Lenovo g400s shutting down every 30 minutes!

Good afternoon.

I would like to briefly tell you my problem and get you a direction to follow, as I have tried everything possible in about 2 months of research.

I have a lenovo g400s (notebook) that always worked perfectly, but is now shutting down every 30 minutes. I didn’t make any hardwere changes. I use it to work.

Lenovo G400s
Bios - 7BCN36WW(V2.02)
Motherboard version- 00B98409WIN8 STD SGL
Microsoft Windows 7 Ultimate
Service Pack 1
Intel(R) 7 Series Chipset Family SATA AHCI Controller
Intel(R) HM76 Express Chipset
ME Version -

I read in several posts that it is a problem related to the lack of my intel firmware drive (

I already read and did the procedures for your post "Clean Dumped Intel Engine (CS) ME / (CS) TXE
Regions with Data Initialization "about 10 times, but it didn’t work out for me.

I also tried to use the Flash Programming Tool from “Intel ME System Tools v8 r3” but I always get “error 26: The host CPU does not have read access to the target flash area”.

I already have the CH341A programmer to re-record bios.

As I said, I counted it briefly just to get from you the direction to go.
If you are willing to help me I can send more details and tell you in more detail my problem and also what I have done …

Report EVEREST.txt (26.2 KB)

My BIOS G400s.zip (3.05 MB)

From the attached SPI image, it is clear as day that you did not follow [Guide] Clean Dumped Intel Engine (CS)ME/(CS)TXE Regions with Data Initialization because you cannot end up with an Unconfigured “Region, Stock” (RGN) Type firmware via the guide, it is impossible. This is usually the handwork of some old/bad guides from other sources or various junk “tools” that circulate the internet which supposedly “clean”, “inject” or do all sort of crap with the ME firmware.

You’re lucky that Lenovo includes a full SPI image in their latest 7BCN38WW BIOS package so we can take a proper Configured (EXTR) ME region from there, replace the junk in your current dump, flash with the programmer and make the system work again. I have attached your SPI/BIOS dump with a proper EXTR ME region taken from latest Lenovo SPI/BIOS image. You need to flash it with the CH341A.

MIRANIV_G400s_Fix.rar (3.01 MB)

Hello plutomaniac,

Thank you very much for your fast reply.

Perhaps I expressed myself not very well. I didn’t mean to say that your tutorial doesn’t work. I just tried to report that it didn’t work in my specific case (shutting down every 30 minutes).

You really are right. The SPI image I attached does not reflect the results obtained after using your guide. This image was obtained on the internet in a desperate attempt to correct my problem and in fact it is just a piece of crap. But for now, it and a 28 minutes timer is what’s working here. Unfortunately I didn’t have an original backup of my SPI image to send to you.
The SPI image I obtained using your tutorial (outimage.bin) was not attached, I’m sorry.

So, I flashed the SPI image you sent me (MIRANIV_G400s_Fix). After flashing SPI image I used the fptw64 -greset command in the “Flash Programming Tool / Intel ME System Tools v8 r3” folder using CMD. The notebook restarted, but it keeps shutting down after 30 minutes.

Btw, I am using the “Intel-SA-00075 Detection and Mitigation Tool” and I get the following error: “Based on the analysis performed by this tool, the tool was unable to detect ME or SMBIOS information to assess vulnerability.” Could the lack of ME be causing my notebook to shutdown every 30 minutes?

In that case, the guide did not work because the SPI image you found online was already messed up by someone else who used those aforementioned bad methods and/or tools. You cannot clean a stock (RGN, Unconfigured) image because it had no Configuration data to begin with.

One issue is that the BIOS you’re currently using is not your own so some system info (serial numbers etc) are lost. But these are within the BIOS, not ME, so it should not cause 30 minute shutdowns. Flashing the above image should have fixed them so make sure you did it properly via the CH341A programmer. You can check if the system is going to shutdown in 30 minutes by running “MEInfo -fwsts” to check status of the ME.