Lenovo Thinkpad Edge 130 Whitlist BIOS failing

I want to use without whitelists, to use other Wifi cards. Actually my AC7260 don’t work and the system don’t boot. I dumped my bios and a bios-mods.com user modded my bios. But I have problems to write it. If I run ftp.exe under ms dos, there is a write protect. So I cannot flash the modded. My actually BIOS is the latest 2.56 and I tried to restore it to a previous bios, but the lenovo updater tool say, it’s not possible.

Are there other ways to flash it?

Otherwise I must buy a SPI programmer, maybe this with a pliers:

So where is the BIOS chip located on my motherboard?


Lenovos are locked up tight. You must buy a SPI programmer. Regarding which IC. Well take a little bit of time and google the markings on them. (The last digits represent bits) 8 of them is a byte! Compare them to the filesize of the .bin the modder sent you. Are they compatible? You have begun on a fun journey. Goodluck!

And I just saw… for gods sake dont use pliers you’ll take off the flash rom yes but with it the pcb traces essentially destroying your mobo. Your choices are the sop8 clip or a soldering iron. With the iron its tricky but doable. (learn from youtube).