Lenovo X700 Erazer motherboard won't boot Ivy Bridge-E

I have an X700 Motherboard, works with E5-2680v1, refuses to boot with 1650v2 or 2680v2

I found an OEM of Medion/MSI MS-7769 board. But the bios they provided is apparently older than the one I have (Dec 2012, mine is March 2013) Link: Treiber & Updates

When I attempted a flash of the Medion BIOS it says DMI table size mismatch

According to the Lenovo site they only offer BIOS downloads for the Sandy Bridge Motherboard, since my BIOS is a I5KT17AUS they don’t have any updates. The site says USA, but my BIOS is clearly version AUS

I checked the ME reports as 8.1 in HWINFO and I updated the microcode with UBU to include 306E6 Revision 42A (before it only had the 206D1-206D3 and 206D5-206D7). It will boot with the Sandy Bridge still.

With Sandy Bridge I get a beep, and it will boot, or make the VGA error noise if I forgot the video card, with Ivy Bridge no beep and fans run faster.

I have tried with PCIe 2.0 and 3.0 video cards, 10600u and 10600 ECC, also 12800E and Unbuffered.

Without specific details we can say that this is the machine:
desktops and all in ones :: lenovo erazer x series desktops :: lenovo erazer x700 desktopcontentdetail - Lenovo Support UU

Being the latest bios as IUKT19AUS 14 Apr 2015

The pointed bios contains IVY Bridge mCODES (306E2/306E4) on it… so, update it.

The readme txt file in bios versions release notes has the following:

1. First BIOS support IVB-E cpu for X700

Other issues can be related to CPU stepping/core and even with updated mcodes/me8.1, it maybe a hard lock in Lenovo bios code.

306E2 CPUID database (cpu-world.com)

306E4 CPUID database (cpu-world.com)

I tried flashing that BIOS with fpt, fans spin, then stop, spin then stop.

“If BIOS version starts from I5KT (IVY Bridge), you don’t need to download and flash the BIOS”

According to Lenovo it should already support Ivy Bridge, very strange.

Machine Type and Model 10122
Boot Block Revision Level I517A
BIOS Date (MM/DD/YY) 04/12/2013

Erazer X700

Understood, why using FPT? Why using a bios from another OEM…it can surely break or fail as you saw.
Whats the behaviour of still trying to flash the original package IUKT19AUS (I5KTxxxxx) 2015 using the provided flasher inside (AFUWIN)

Important Information

IUKT19AUS is only for Lenovo Erazer X700 Desktop Sandy Bridge CPU product.

The latest BIOS for Lenovo Erazer X700 Desktop Ivy Bridge CPU product is I5KT17USA. There is no need to do BIOS update for IVY Bridge CPU products at this moment.

Identify Sandy Bridge and IVY Bridge:

  • Power on the system and press F2 to enter bios setup and check BIOS version.
  • If BIOS version starts from IUKT (Sandy Bridge), you can continue to download IUKT19AUS package to flash the BIOS. If BIOS version starts from I5KT (IVY Bridge), you don’t need to download and flash the BIOS.

Flash Under Operating System

  1. Please make note of any settings you have changed in the BIOS Setup utility. They may have to be re-entered after updating the BIOS.
  2. Open Windows command line box with Administrator account, change direcotory to “C:\SWTOOLS\FLASH\IUJYxxUSA”, where “xx” represents the two digit flash level. Run “flash.cmd” to start BIOS update process.
  3. Update may take up to 2 minutes. Do not power off or restart the system during this procedure! It is highly recommended to reboot your system after the update.

It did not flash in windows from AFU, I can revert to the BIOS this came with and retry later. I think the message was ID mismatch “Error:ROM file ROMID is not compatible with existing BIOS ROMID”, to which I used. /X flag. Then it said could not activate secure flashing environment, or something similar. “Error: Unable to start a Secure Flash session.”

Judging by the cpu support tables and release dates the Medion BIOS is the same BIOS, and they or MSI are the OEM of the board.

One more strange thing. I am only getting 11000mb/s out of the ram at 1600mhz, I don’t think it is interleaving. I used AMIBCP to expose bank and row interleaving settings, but I don’t think they work at all. I am using 4x G.Skill Sniper 14900, they are beautiful, but not fast on this board :frowning:

Edit: I tried with the BIOS the board came with that I backed up with AFUWIN (6MB bios file) and still “18 - Error: Unable to start a Secure Flash session.”

I used the AFUWIN64 with the /gan option from the Medion BIOS link to flash the IUKT19AUS file. It is showing an error of 00CE Machine type and Serial number invalid, but will boot to windows. Now I will try Ivy bridge. Ivy Bridge is fail, no boot still.

I find the MSI OEM of the board is X79MA-GD45 Will try that BIOS another day, hopeful. Not sure, board layout is different.