Management Engine seems to be ok (ME Info) but testing fails (ME Manuf)

Hello to everyone !!
I have a question about my Intel Management engine. i have successfully updated my ME Firmware to Version During the update process there were no unexpected Errors occuring. Everything seems to be fine. After the successfull update i wanted to test the me functionality by using memanuf. But here i get error Messages. Can anybody confirm if my Intel me is ok and full functional, and what can i do about these error-messages? Here are some Infos about my System: Latest Bios v. 2.10a on my asrock z77 pro3. Oh, and this could maybe helpfull to solve the issue: This was not my first me Firmware update. I had updated the me Firmware the very first time a few month ago to Version Between the update to Version i have done a bios update. I have included two pics with further Information. I would be very thankfull if anybody could tell me what the Problem is and if my Intel me is working proberly or not and what i can do in this case. Thank you.
Best regards

Edit: Functionality seems to be normal (att. file meinfo). I tried to reflash the Firmware but this doesn´t work. Error trying to read or open file. A restore of my actual Firmware was ok.




Try to restart your PC and then run MEManuf…
I’ve got similar issue - read my posts: Intel Management Engine: Drivers, Firmware & System Tools (101)

Hello caleb59,
thank you for your answer. I can say that in my case it is also fact that MEManuf was passed ok when testing the Firmware i had installed before, It seems that everthing is ok, when i run MEInfo there occure no Errors. It is just a bit disturbing because in the tests i did before all signs where green, now they´re red and telling Errors.

Well for me simple pc restart solves this issue, but when I shutdown PC and start it again error comes back - why? @plutomaniac not even know why…
MEInfo always works fine but MEManuf is problematic for me like I said dunno why…

If it’s the shutdown but not restart memanuf error then I assume it’s BIOS/OEM related. I think we had determined that it happens at DOS as well so it’s not driver but rather firmware related. It may be that some ME-dependent BIOS modules need updating from the OEM or similar. Just speculation. If fptw -greset doesn’t solve it permanently then I don’t have something else to suggest.

We checked this earlier: Intel Management Engine: Drivers, Firmware & System Tools (101)