Microcode update on 306F1 ES cpu (Asus X99-S 2011-v3)

Hello i have an Intel xeon e5-2693 v3 (this cpu is an unreleased 160W TDP cpu that came only in ES) installed on an Asus X99-S motherboard. The microcode on all asus bios is 80000013 which is not the latest for my cpu id (306f1). I tried to update the bios file with UBU and mmtool but i failed because when i flashed the modded bios the microcode was still the same for some reason. Can anyone help me and update my bios file ?
The original bios file that i want to mod is this : https://www.mediafire.com/file/xwapjfhuw…S-3801.zip/file
Is it possible to update disc controller and network? The bios file in microcode, disc controller and network sections seems to be outdated according to the ubu program.

And i have also i question : Does anyone known if the turbo Haswell xeon mode is applicable to 306f1 cpu ? I searched so many forums and no one has a clear answer.

Thanks in advance !

@himtan - how are you updating your BIOS? Asking because your mod might be OK, just flash method isn’t flashing the mod microcode area. Or, it may not be flashing due to unsigned capsule, unsure I’d have to see your mod file to tell you
USB Flashback should be used for mod BIOS

Yes, I do believe Xeon Turbo mod works on X99 too. If you want that kind of mod done, you’ll have to link me to the method/what you want done.
If you want RST updated you will have to tell me what versions you want installed. LAN, same, and this is only for PXE/Boot to LAN/Wake on LAN etc, if you do not use this then updating that is not helpful to you in any way.

Here is mod BIOS with updated microcodes (all). Update using USB Flashback only, do not rename file or extension, leave as-is and put on root of small 128GB-2GB USB Stick formatted to FAT32



If you are still seeing 8000013 microcode in windows after updating to this BIOS which has 8000014, then it may be being replaced by Win8-10 OS, you’ll have to do this mod
Intel, AMD, VIA & Freescale CPU Microcode Repositories Discussion (19)

sorry for not mentioning. 2 days ago I was trying to use usb flashback method with the file i did on my own and it failed. I pressed 3 sec the bios flashback button and put the usb in the designated usb, but the light after starting to flash keep stopping and it failed. So i flashed my bios with the ai suite "bug" method.

Thank you very much for the modded bios file. What are the chances that i will brick my motherboard with the new bios (microcode update) ?

Please test USB Flashback now with stock BIOS then, you may not have a compatible USB Stick, larger ones have least chance of working, you want small like 128MB-2GB.
File must be properly named (even stock BIOS needs renamed), to the name of the file I sent you, and it must be on the root of the USB (not in folder), formatted to FAT32. Also, the USB stick needs to be in the slot before you push the flashback button.

If you can USB Flashback stock BIOS successfully, but not your mod BIOS, then it’s probably as I mentioned and your mod BIOS is not done properly.

Less than 1% chance you will brick your board with BIOS mod I did for you, same as with any stock BIOS update.

when i flashed my modded bios (2 days ago) i did everything that you are saying except the size of the usb, that was 8gb. i will now try the flashback method with stock bios first.

But that’s the thing, you didn’t flash your mod BIOS with USB Flashback the other day, you said it failed. 8GB USB may be OK, it may just be your mod BIOS, I don’t know, upload it and I will check and see if I notice any immediate issue that would cause it to not let USB Flashback use it.

i managed to successfully flash the file using the trick that lost_n_bios told me. The trick is to partition your 4/8/16/32gb usb drive to have only one partition of just 1GB size. Then the flashback method works like a charm !!

@himtan - cool you finally were able to sort that out. So, after flash do you now see 8000014 as the active microcode in HWInfo64? If not, follow the link above for the method to stop windows from loading it’s own

* Edit - I checked BIOS 4101 to see what all microcodes it had already updated -
306F2 - Updated to latest
306F1 - NOT updated to latest << This one applies to your CPU, and is NOT updated, so we’d update this if you want to use 4101 BIOS
406F1 - NOT updated to latest
406F0 - Updated to latest

Thanks once again for your kind help Lost_N_BIOS . Now after the flash it is showing 14 instead of 8000013.

You are right, i saw that in the latest bios there is not the latest udpate for my cpu id. Can you please update the latest bios 4101 with latest microcodes as well as disc controller and network. Here are the screenshots from the UBU :

You’re welcome! Good to see that 8000014 in HWInfo64

As mentioned in PM, I don’t need to see UBU screenshots, I can look at UBU myself if I wanted But thanks for putting the LAN chipset ID image here for me

You must go to these threads below, read the info, and pick which RST versions you want and then tell me.

Choose EFI RST from here
Intel EFI “RaidDriver” and “GopDriver” BIOS Modules

Choose legacy orom RST from here (not MSM)

yes thiis is good,

I do not use Raid. Can you please update the nvme controller if this possible (available) ? Otherwise just the network and the microcode on the latest bios as we said earlier. Thanks !

@himtan - BIOS is already NVME compatible, so no mod needed there.




Thanks !

Lost_n_bios updated LAN controller on the newer bios file, so this bios 4101 is better now :stuck_out_tongue:

i flashed successfully the latest bios version that you modded lost_n_bios. Thanks for everything.

Hello again Lost_N_BIOS. Can you please remove all 306F2 microcodes from this BIOS file you have made and reupload it again ?
Many thanks.

@himtan - BIOS from post #13 w/ 306F2 removed - http://s000.tinyupload.com/index.php?fil…312607507661724


You are the best. Thanks !

You’re welcome, Anytime