[NEED HELP] Gateway GWTN156-3BK (Tongfang) Undervolt Bios Brick Recovery

Hi Everyone,

in desperate need for help here - I’m another fool who has bricked his system through CPU undervolting via XTU.

Long story short I was trying to reset my XTU undervolt values to default and in my tired state I think I clicked the wrong thing and after restarting; the laptop no longer posts.

Initially the keyboard backlight would turn on, fan spin but no post. After a CMOS reset / battery pull the keyboard backlight no longer turns on but still get fan spin / no post.

I modified a CH341A to run on 3.3V and used a guide on this forum to read the only chip on the motherboard which looked like the BIOS chip (25B127DSIG). There are other components on the board which i suspect are the VBIOS and another 3 components that I believe are MOSFETS when I google them …so I am fairly sure I have the right BIOS chip…

I was trying to dump the Bios and re-flash it with the stock Bios from Gateway (Version N1.02). The problem I have is that the bios dump using both ASprogrammer and CH341A Programmer both crate a 16mb BIN file whereas the bios files I have from Gateway is only a 13mb ROM file.

When I did flash the 13mb ROM file I get no power at all from the system - No fan spin, no post. But when I flash back to the original bios, I go back to Fan spin - No Post.

Not really sure what to do from here. I have the original bios BIN file and will try to upload if anyone can read it and confirm this is the BIOS. Any help is greatly appreciated.

EDIT 1: Link to my 16mb dumped Bios: Original Bios.rar - Google Drive

EDIT 2: Link to 13mb Bios i am trying to flash: GKxMP60xN102.ROM - Google Drive

EDIT: Cant upload my BIOS as a new user - Will try and upload it elsewhere and link.

25b127 - is your BIOS. How to fix it? You should extract the corrupted files, keeping the me area. And merge the good BIOS area and me area to complete the repair.

1 Like

This sounds like i am on the right path but not sure i fully understand how to do that.

Could you point me in the direction of how i would merge the good Bios and ME area please?

Using UEFItool replacement is the easiest way.

Have just downloaded UEFItool but admit i do not have the skills to do this. Any guide I can follow or any kind soul who would be able to do this for me?

1 Like

The 16mb file doesn’t look like the backup is complete. Try it. Maybe with luck.


IT WORKED!!! IT ABSOLUTELY WORKED!!! I have been struggling with this and reading every corner of the internet that i could for a week now! Thank you so much!

First off all, lesson learned DO NOT change the graphics mode on this computer. Husband set it to “DGPU only” and caused himself a good hour of frustration/panic.

Just in case anyone else runs into this problem, or similar, no display but powers on… My husband found a way to reset the bios to default without seeing the screen.

1: Fully shut down computer
2: Press power button, tap DEL/F11/whatever your bios key is for about 15 seconds, until you would normally see bios displayed.
3: press "F3>Enter, then press F4>Enter

Laptop rebooted right to Gateway splash screen, then into Windows. working normal now :raised_hands:

Can I ask you to send me this file. This link was expired, unfortunately. I appreciate it :smiling_face_with_three_hearts:

Can I ask you to send me this file to. This link was expired, unfortunately. I appreciate it :smiling_face_with_three_hearts:
Thank you.

Hi. Can you share the file?