[Need Help] Intel NUC7i3BNH BIOS corrupt (bricked) after update


I updated the bios of my Intel NUC7i3BNH from version 0049 to version 0089 (latest). Unfortunately this went wrong and the NUC no longer wanted to start.

I have tried recovery procedure from Intel by Remove BIOS security jumper, connect fat32 format USB with 089.bio, unfortunately without success.
See photo of this attempt:

I made a dump of the bios chip (winbond 25x10CLNIG).

Unfortunately I cannot open this file in UEFITool, it indicates ‘FfsParser::parse: not a single Volume Top File is found, the image may be corrupted’

I hope someone can help me, it is much appreciated!

Try the recovery procedure with the 049 version
Download Intel NUC7i7BNH NUC Kit BIOS 0049 for OS Independent (softpedia.com)

Did you read this BIOS Update Release Notes Version 0070 (intel.com)

Have you noticed the changes in modules and fw since 049…
Doesnt bother you or being suspicious about a jump from 049 to 089…such leap of faith

Most probably not bios- firmware chip!

The recovery procedure no longer works, the NUC is a brick.

No, I have not read all release notes, since only the latest version is available from Intel, I expected compatibility. Now I know better unfortunately…

Yes it does, but Intel only offers the bios file for the latest version, they left me no choice.

Okay thanks, I’ll look further to see if I can find another chip (the right one :)).

@lfb6 , I indeed dumped the wrong chip. Thanks for the tip!

This one is actually opening by UEFITool:

Can someone help me on how to proceed, I’m a complete noob in this area.

Any help is much appreciated :slight_smile:

@lfb6 , I followed your tutorial and successfully cleared the NVRAM. Unfortunately no success trying to unbrick the NUC.

Does anyone have any suggestions on other options to try?

Hereby my bios files, the original dump and the one where I emptied the NVRAM myself.
BACKUP_NUC7i3BNH_bios_nvram.zip (9.6 MB)

I also found a dump of a working bios of the same model as mine, can I load and test it without consequences?

Check the original bios first. Don’t try everything you might find without knowing where the error is!

[EDIT] ME region is unreadable, that might prevent it from boot.

Try this file- ME reconstructed/clean config, other parts unchanged:
reco2clm.zip (5.3 MB)

Static parts of your bios region were identical to update, ME region provided with update has one difference in config for pavp, don’t think this is relevant.

The cleaning job seems to be done well, but I don’t think it’s relevant here.

Still unclear if EC firmware got updated…


@lfb6 , you are the man, your bios file saved my NUC!

Thank you very very much, you saved me a lot of money :slight_smile:

Best regards!

You’re welcome!

Good to hear that it worked :+1:


Intel_Nuc7i5bnh_BIOS.zip (5.6 MB)

@lfb6 I have the same problem that @jovink had with Intel ME, it gives precisely the same error.
But mine is an Intel_Nuc7i5bnh.
Can you help me solve the problem?

Above I left the bios backup

You got a valid dump already, static bios volumes are 100% identical to bios 0042, so it’s just to clean the ME according to:

I have unfortunately bricked my bios with an improper bios update on my Intel Nuc. I’m having trouble locating the bios chip on my Nuc8i5BEH. Can you please help me locate it? I’m going to flash it using a device I bought on Amazon. Thank you in advance!

Intel NUC8i5BEH review on Windows 10 (elefacts.de)

Should be main bios IC, label: SPI-S

Next one on the opposite board side, labeled SPI-T, should be the Thunderbolt FW:

Thank you so much for your reply! Just to be clear, there are 2 bios chips or 1? I know you circled 2. If it’s just one, I had a suspicion it would be the one right by the CMOS battery. I just want to make sure because I plan to flash the chip with the bios CH341A tool from Amazon.
Also, I noticed a lot of the bios chip images I see online are from “Winbond”, but both mine are from “XMP”. I assume they serve the same purpose as bios chips regardless of manufacturer name. Shouldn’t matter right?
Thank you again for your time and support!

Read my post again… but now a bit slower and digesting the info correctly…

“XMP”… better take a closer look and detailed photo for correct identification of model and voltage needed.

All these ICs can be read and made backups of their content…before any "rush in " flashes and lose system specific data loke SN, MAC, UUID etc… that’s the 1rst operation to do before any writes to any IC. Its an advice for unexperienced users…that think this is a walk in the park.

All the best and good luck.