No TPM with enabled PTT on Gigabyte GA-IMB410TN

I tried to enable PTT on my GA-IMB410TN, it’s there (bios), it’s on, no TPM in Windows.
So basic config should be alright PTT on, Secureboot on, CMS off, “optimizations” Windows 10
The board features a rather… simple bios (it has really only the most basic settings exposed)

I already tried updating ME, (with enabled PTT settings, see below)
As it was in manuf-mode by default, i tried locking, even MEInfo shows PTT as enabled, but sadly still no TPM in Windows.

ME Info:



fit_cfg.png



Any ideas what to try next?
I kinda hoped for gigabyte support, but they only reply how to check if PTT is enabled.
I guess guess this board is just not really popular, hasn’t seen an update since release 1.5 years ago.

perhaps you can try posting your TPM/Intel PTT problem with the GA-IMB410TN board in the Gigabyte forums and see if you get responses there.

here are the links to those forums:

Gigabyte USA forum - Intel motherboards section:
https://forum.gigabyte.us/board/9/intel-motherboards

Gigabyte UK forum - Intel motherboard section:
https://forum.giga-byte.co.uk/index.php?..vmsc0&board=5.0