[OFFER] MAXIMUS VI FORMULA BIOS 1603 modded for NVMe boot drive and EFI updates

Yes, this i can confirm and its wide know on the web, i had several systems with OC Front Base/AI SuiteII/III Fan Monitor to test when W11 came out, only worked in earlier builds and from direct W10 upgrade, not clean installations.
My son still has one OC Front Base working on Win10 and no issues.

If nothing else was “touched” besides the regular NVMe mod, i would recommend a verification of the steps you took do it.

We can assume, due to no reports of issues during NVMe mod ONLY, regarding temps/sensors, that it must be your mod file the culprit.

1 Like

AI Suite III Windows 10

Using AI Suite III for Windows 11?

Also keep in mind that since there is no TPM 2.0 module windows update on Win11 will not be enabled so one would have to manually install updates.

If you roll back to Windows 10 does it exhibit the same behaviour…?



1 Like

This was a fresh install of Win 11pro. Ran into no warnings or errors, went perfectly smooth.

Also I do have TPM 1.2 installed and so far updates have been coming through.

I redownloaded the M6F file posted here, extracted using winrar into a USB drive, then flashed it using rear USB port and flashback function.

This wrong CPU temp in bios is before Windows loads. So I don’t think the version of Windows or AI suite is the issue.

Okay, did a vanilla update of NVMe mod using NVMeDxe5.Ffs without any other mods, which is the first file below.

Second file which I saved uses the NVMe mod NVMeDxe4.Ffs file which I had saved from the orignal post.

Try both and compare.
You’ll have to rename the first file to M6F.CAP for the flashback procedure.


M6F_manual_NVMe_mod.rar (4.8 MB)

1 Like

Great news. I tried installing the 1st modded bios and everything seems to be working correctly!

Should I even try the second one? Is there a performance benefit?

Thank you again!


Good to hear. I noticed some old stuff in my mod folder, which I’ve now deleted.
Then I reworked the file with all the updates, see if the performance holds.



M6F.rar (4.8 MB)

1 Like

Thanks again.

I also tried the Ai Suite for Win 11 you shared, similar error and it seems to have less functionality than the one it replaced. So I think I will reinstall the other.

Cant open AsIO.sys !! (5)

Only difference in error is (5) instead of (2)

Should there be any reason why this bios isnt working for a Samsung 1tb 980 nvme?

Did many bios mods, but somehow i cant get this one working :frowning:

No, unless other hw issue/compatibility with the adapter itself and not the SEC980
If the disk is visible in OS as standard storage disk, then ignore the previous.


It is showing as a storage device but not able to install a fresh Win11 or select it as a boot option…

So, you’re just a “leecher”… never care to read or learn from our guide.
Step 4 and forward if the mod is already flashed.

It is showing as a storage device but not able to install a fresh Win11 or select it as a boot option :frowning:

@Kuuntje Welcome to the Win-Raid Forum!
To be able to install any Windows OS onto the NVMe SSD you have to create an EFI boot partition named “Windows Boot Manager”.
Please read the EDIT text of MeatWar’s last post.
Good luck!
Dieter (alias Fernando)

Thanks so much, this is the best Ready to use mod for NVME.

However I messed up some stuff its not your fault, i should have taken a full dump somehow.

I successfully flashed this and got the NVME boot function but i was also looking to redo the me_cleaner patch, long ago i did it manually by trial and erorr using software tools, no external programmer and i had to restore the original Firmware at some point when i did a BIOS reset and the motherboard wont boot…

during my trials this time I lost the board info, serial number, INTEL LAN MAC Address, MB GUUID…etc

I need to restore these somehow without looking for the stickers on the motherboard.
and i need to be avle to remove the write protection to dump the BIOS and apply me_cleaner -S to remove ME, then flash the whole thing back all using software.

for extra maybe you can unlock hidden settings and menus in the BIOS

I really need help with This

Note: if me_cleaner is applied to the Modded ROM File, using AFU with ROM or repacking to CAP give no results when flashing using USB flash back or AFU

If there’s any “miracles” its only on your side… there’s no “wizards” or “fortune tellers” here.

No original BOX, no board Labels/Stickers, no SPI IC backups or dumps…
are we on “Time travel” mods now!!! Well…i have no confirmation of successful ones, maybe you can help us on this… the community will indeed appreciate such effort.
Unbelievable sense of reality…

EDIT: We dont support here such tools “me_cleaner -S” go to where you got it.

i need to be able to remove the write protection to dump the BIOS and apply me_cleaner -S to remove ME, then flash the whole thing back all using software.

This is the most important

me_cleaner -S is not the issue
The Flash CHIP is write protected, I need support removing write protection from using software to be able to read and write the full range of the chip, i can do the rest

Plenty of info on the forum about FD status, go read it and learn…
“This is the most important”

I need a method for this particular board

I did it using another method if figured out.
Now i need info on the board info location in the flash and/or ROM and i need a dump so i can use a hex editor to fill in the data manually

That info is only present in a previous original backup/dump, box labels or stickers in the motherboard, no other place to find the original bios/system data, what part of “NOT POSSIBLE” you don’t get it???
Asus mb data its on GUID starting FD44… look and see, if its empty what miracles do you want from this forum/users???

i need a template from a dump of the same motherboard from another user