[OFFER] Various Gigabyte Z170-HD3-DDR3 BIOSes with Coffee Lake support

@tomekmak Yes, that is correct.

Unfortunatelly still not workning. Still can’t pass even 105BCLK :frowning:
In the evening i will try again from the scratch and post results.

@tomekmak You need to use BIOS F5b or F5c - you mentioned F5a earlier and it does not support base clock overclocking.

You can download F5b or F5c BIOS from this thread:

[OFFER] Skylake Non-k OC BIOS Archive

I have also included a guide in the second post for overclocking on Z170 Gigabyte boards.

What procedure do you advise ?
1st program both bioses using Efiflash then reflash with FPT or just FPT ?
(no intel ethernet on this particular board).

@tomekmak First use FPT to flash the main BIOS chip to ensure ME is downgraded and test base clock overclock is working.

Later you can use EFIflash to flash both the main and backup BIOS chips if you decide you want to have the same BIOS on both chips.

Test it only with bclk OC or in another way ?

@tomekmak Yes, you should be able to go over 105 MHz.

Wish me luck :wink:
Still @work :wink: 1h countdown :wink:

GL :smiley:

Mobo died. Bootlooping with 55 code :frowning:


Code 55 - The Memory could not be detected. Please re-install the memory. If the problem still exists, please install only one memory module or try using other memory modules.

Have you tried clearing CMOS?

What happened prior to the Code 55?

This is weird. I just swapped RAM sticks (carefully as usual) and then MB won’t boot. Just few moments after downgrade to F5b BIOS. Cleared CMOS, replaced battery and so on.

@tomekmak I recommend you test each RAM stick individually in every RAM slot to try to narrow down the issue.

It could be poor contact with the pins, a damaged RAM slot, one RAM stick may not be detecting correctly etc.

will this also work on the z170-hd3 ddr4 board as well? and will this also support an ES cpu, specifically the QQLS? I believe it’s 906EC P0.

@IsNull Yes, you can use CoffeeTime v0.99 to mod the BIOS and EFIflash to flash it.

Fixed. Now i am on F5c bios, i can set multiplier x9 with 166 BCLK and working fine. When i am trying to set for example x32 on my i5 6500 and BCLK 133 - i have code 32 all the time.

@tomekmak Hi, how did you fix the code 55?

Glad to hear you got the base clock overclock working.

Some base clock frequencies will not be as stable as others (as you have discovered) and there may be ‘holes’ where some frequencies fail to even POST. This can occur when the memory divider is close to RAM frequency limit.