[Problem] Can't boot when Elgato Capture Card is PCIe Connected


I have a problem with my Elgato 4k60 Pro MK 2 capture card. It only works at half capacity because the PCIE slot where it is plugged in only provides 1 lane when it should be 4 lane. This slot is an x4 but I think it must be shared with another device. I tried to force it to GEN2 from the BIOS, but it doesn’t work. I have already contacted the customer service of the brand ELGATO, with the PC info file that I sent them, they confirmed that the bandwidth of the PCIE where the card was connected is not sufficient.

I have 2 PCIE available under my graphics card, one x8 and one x16. When I plug my capture card into one of these two ports, the PC won’t turn on.

I have read on other forums that when the card is plugged into one of these two ports, it is recognized as a graphics card and prevents the PC from booting. Elgato customer service advised me to update my BIOS, but it is already in the latest version.

Is there any other solution? BIOS modding?

Thank you in advance for your help.

I’ve attached a picture of my PC.

Here is my PC spec :
- Model : HP Z420
- Chipset : Intel C602
- CPU : Intel Xeon E5 1620 V2 3.7GHZ
- RAM : 16GB DDR3
- PSU : 600W
- GPU : EVGA 970 GTX SC 2.0 4GB
- Storage : Samsung EVO 840 SSD 500GB
- BIOS version : 03.96 Rev.A - 13 december 2019
- OS : Window 10 64bits version 21H1

Edit by Fernando: Thread title shortened and thread moved into the “PC Hardware” Sub-Forum


The EVGA should be in slot 20 (23 as optional, then you have 3 options slot 19/22/23 as the as 21 will be blocked by the dual slot GPU.
The statement: “…when the card is plugged into one of these two ports, it is recognized as a graphics card and prevents the PC from booting” its not entirely true, it can be on specific systems, but according HP papers, does not.
Have you tried to get in touch with HP about this issue
According to the motherboard block diagram the PCIe slots 19/21 are PCH controlled, the others are CPU lane controlled, so using this slots will not have shared resources/split lanes from installed GPU but it may have with the Wifi on PCI.
Another possible issue is the choice of using CPU lanes or PCH lanes, this is where the Elgato may be picky on this motherboard or from its own mechanical design and ELGATO omites/doesn’t have hardware reports
You have to make a bit more of try outs, bios specific settings, CSM Legacy or UEFI, etc…

HP BD.png

HP layout.png

HP slots.png

You’re right, 19/21 are PCH controlled so it is not shared with GPU. I’ve decided to put back my old single slot GPU in order to try the PCIE 21, and it’s working. Through PCIE 21, my capture card have enough PCIE lane (4) to give the maximum capacity (passthrough 1440p120, recording 1080p60)
The PCIE slot 19, it’s a mechanical 4 lane, but as mentionned on the MOBO manual only 1 lane is connected, that’s why it is not working properly.

Before to try this, I’ve tried many different setting in my BIOS to check if there is any possibility to run with the capture card connected in the PCIE slot 22 or 23. To be honest, I’m not understanding all the setting and i feel not really confortable to try out each setting to check if it’s working.
As you said, 20/22/23 are CPU controlled. When the 970 GTX or even the NVIDIA K2200 and the capture card are connected on one of this slot, it is not possible to boot the PC. I’ve remarked that the GPU fan is not starting and the screen stay blocked after HP BIOS start up.
As your recommend, I will try to contact HP support but nowadays I don’t expect to get any concrete feedback from them, especially for an old PC like mine, will see… But I remain convinced that there is a way to change a specific setting/BIOS correctly!

If someone else have any other suggestion, welcome !