Problem cleaning Intel Me

Hey everyone,

can anyone check error I got when I run my dump thru ME Analyzer…

This is error I got.

Link to dump -…j2kAzQ2ykNScCtw

Thnx a lot


Some sort of File System corruption. You need to clean it by following [Guide] Clean Dumped Intel Engine (CS)ME/(CS)TXE Regions with Data Initialization.

OK, will try to do it. If I fail can you step in ?

thnx a lot

Hey… looks like I am doing something wrong… Always faild to build image, tried multiple FIT´s , always same.

Can you take a look at my files ?…Iga2uCgngTVaVgg

thnx a lot

You posted the same bios as in 1st post, and something that looks like a broken bios region (~last 2.5MB identical to posted bios) . Please describe what you did/ tried and which files in which version you used.

I did nothing, in my second post there is link to 2 original files from Zbook 17 G3, there are 3 eeproms on the board but those 2 are very close, also next to Nuvoton NPCE586HA0MX.

Problem with laptops is that it would not stay off. It is always turning on…

Tried all posible solutions, WOL, fastboot, drivers, bios update, cmos battery, disable NIC in bios… also installed linux to check if it will change something but nothing.

Then I tried to check bios dump and I noticed that ME Analyzer is giving error ( post #1 ) while it is not giving when I tried same with another working Zbook 17 g3.

Tried clean ME, but always is same problem.

Then I tried flash only bios from working laptop, then I got blinking Caps Lock and power button.

So looks like I have corrupted bios but dont know how to fix it.



I have no better advice. Take a copy of the original dump, run the mentioned guide without any form of creativity and flash the dump with cleaned ME back with programmer!