[Problems with] ASUS ROG Strix Z490-E Gaming BIOS

:grinning: it’s good thank you very much

I had actually just reinjected the data from the 8mb chip not the 16mb one, is that the problem?
I should have quenched the data from 16mb output me?

it starts well I see the screen but I have an A0 code on the motherboard and the screen turns in a loop by putting preparation of the peripherals …

I have access to the bios

The 16 MB chip should have the data we used here all the time (stock bios or stock bios with board specific data). The system definitely won’t boot with the 16 MB chip flashed with a bios region starting with 4k capsule and cut 4 k in the end.

There might be several restarts necessary while repopulating the NVRam. Please load standard defaults in bios, reboot, and change the settings that are required for booting the OS (legacy boot/secure boot and so on).

EDIT: Good to hear that it boots up- congratulations!

following the rather long search for peripherals, windows launches very well, that said, I have an A0 code on the card, is it normal?
I have set the default values ​​in the bios.

Some tasks I’d ask you to perform:

  • Check on this hdd/ssd for a folder windows\firmware (or maybe the word for firmware in your language)
    If it exists there might exist some GUIDs, please post them.

  • Run the ME update Version from the Asus support pages. If the update doesn’t run smooth,stop here

  • Update the bios to latest version. I’d recommend at least 2 to 3 steps and not using Windows tools, I’d prefer probably the bios flash utility.

  • If everything works out so far download the CSME System Tools v14.0.20+ from
    Intel (Converged Security) Management Engine: Drivers, Firmware and Tools (2-15)
    (You probably still have them since you used the Flash Image Tool)
    Check if no ME / HECI related devices have errors in device manager
    If so install an appropriate driver (link on the linked page, too)

  • Run …\Intel CSME System Tools v14.0.20+ r20\MEInfo\WIN64\MEInfoWin64.exe -verbose
    Post the result

  • Run …\Intel CSME System Tools v14.0.20+ r20\MEManuf\WIN64\MEManufWin64.exe
    Post the result

  • Run …\Intel CSME System Tools v14.0.20+ r20\Flash Programming Tool\WIN64\FPTW64.exe -d spi.bin
    That will hopefully give you a complete backup of the current firmware (24MB) without programmer.
    Please post it.

ME update, bios updates

the only firmware that I find in windows concerns amd64… which must correspond to the graphics card I suppose?

have to manually update MEupdate by doing
FWUpdLcl64.exe -F ME.bin??

OK, if there’s no such firmware folder. The inf- file is a standard placeholder for system firmware (amd64 is the platform name)

Driver either from Asus:

or that one:

Yes, that would be the syntax and the Asus updater is actually doing exactly that. But it’s FWUpdLcl64 that needs the driver anyway! And you’d have to run the command in a cmd windows as administrator.

why do I always end up with the same version of ME even after the update?

I have a small cms resistor located in front of the 8b chip which is unsoldered because of my ch431A clamp, maybe that’s the problem?
I will have to reposition it but it is terribly small.

Did you reboot?
If it’s still the same version after a reboot run the FWUpdLcl64.exe -F ME.bin command in an admin cmd window and take a picture of the output.

yes still the same version after reboot, I will try by manual command in administrator mode

it’s serious?it’s serious?
Does that mean I can’t update?

Well, there could be an error in the rebuilt ME or it’s a surrogate message since the removed resistor has to do with the flashing.

Please run the MEInfo and MEManuf commands on the old version and post the results.

1 Like

Ok, I’ll do that tonight and let you know.

thank you anyway for what you do.
it is by dint of perception that we arrive at what we want.

sorry but I can’t find Meinfo and MeManuf.
Where are they?