[Problems with] ASUS ROG Strix Z490-E Gaming BIOS

where should I place descriptor region (4096k) with me region to have all of my 8MB chip

You can always make a dump / backup with fptw64 -d spi.bin
Open the file in a Hex Editor and
take 0x0 - 0x7FFFFF for the 8 MB chip
take 0x800000 to 0x17FFFFF for the 16 MB chip

Look for the complete firmware (24MB) structure with UEFIToolNE, it has also the possibility to extract as is complete regions.

In addition in case of corrupted ME it’ll be much easier to follow the guide since you have the ‘complete’ RKL ME config which will allowing for just following the guide without possibly having to insert PHY manually and adjusting the partition tables manually. It’ll be easier to take the 8M image from one of the later bioses anyway.

Regarding the GUI- I did this before for another Asus board (ROG-STRIX-Z490-H) but forgot it. As written, they don’t include the 8MB dump in every bios version.

I managed to pass the bios in version 2601 I thank you very much for your kindness, your explanations and your perceverence.

I wish you good luck for the future and thank you to this forum for existing, without you I would surely have thrown the card in the trash it would have been a shame for such a recent motherboard and at the price where I had bought it.

I therefore also managed to make a backup of the 16MB chip and the 8MB chip (FD+ME).
in case one day a problem arises…

1 Like

You’re welcome and thanks for your wishes- same to you :slight_smile:

Yes, these errors are rather easy to fix for a very low price and keep us from thrashing otherwise perfectly fine hardware :+1:

Hello everyone,

I read with passion the thread of the discussion.

I’ll start by explaining my problem:
I bought a ROG STRIX Z490-E gaming motherboard in 2020. I still didn’t have enough money to buy a complete computer.
So, the motherboard stayed in its box until a week ago (June 2023). I received my I9-11900k.
I’ve now assembled my pc, but it’s time to turn it on. I’ve got the CPU led flashing red like @Bobo331982
I looked around and discovered that the I9-11900K is only supported from BIOS version 2301.
The original bios version was 0707 and I downloaded version 2701 on the official Asus’s website.
I used the flashback system because the motherboard was never used.
Please note that I don’t have a GPU yet, as I have an I9-11900K I rely on the CPU’s integrated GPU.
When the update was done, I turned on the pc but no chance, I have exactly the same situation as you @Bobo331982
Reading the thread, I read @ MeatWar and yes it’s quite a jump to update the BIOS from version 0707 to version 2701! I’m biting my fingers!
I have contacted Asus and Amazon support without success, even though the motherboard is still under warranty.
I gave up and unplugged everything and put it away.
I did my research in depth and found this thread.
I read it from beginning to end. I certainly don’t understand everything, but I would like not to throw away this motherboard and buy another one.
Being in the computer science, I make a point of repairing my software or electronic machines by myself.
I’ve ordered the CH341A, which should arrive today.
I’m going to follow step by step what’s been said here. And try to get the motherboard.
I’ll come back and report on the results.
In any case, thanks in advance to all of you and especially to you @lfb6!

Hello @LEKA,

Are you sure the BIOS actually updated?

Also, On the Asus website it states

“Before BIOS update (BIOS 2701), please download Intel ME update tool from ASUS support site, and update ME firmware to Version to ensure optimized system settings”

Hello @68k-dude ,

When I flash the BIOS there is nothing to tell me that the flash went well except for the flashing green LED flashing.

I didn’t dwell on that. Big ERROR!

I was able to recover the state of the 128MB chip.
Then I put back the original BIOS (version 0707). I don’t know if it went well, but the green led was blinking.
For the 64MB chip, my pliers are too big to access the chip.
After resetting the BIOS to version 0707, I recovered the state of the chip. I’d like to compare them.

So for the moment, the motherboard won’t turn on.

At least some of the Asus bios updates do contain a ME region, it’s not clear under which conditions this region will be flashed, too.

The most interesting part now would be what’s written into that chip now, so you need a CH341 and dump the chip content!

Hello everyone,

I have just recovered the data in the 64MB chip. I’m attaching it.
I’m not able to read or understand it.
I just see that there are lines containing FF values. I don’t know if this is why the ME is corrupt.
BIOS_ROG_STRIX_64Mo_17-07-2023-BiosV2301.rar (1.8 MB)

Seems the initial ME FW when launched, its version, and this is only the ME dump.

EDIT: It would be more clear to us whats the bios version currently on the other SPI…
Since they published the ME update on 2021/06/10, after bios 2103.
But ME updates is usually concerned to security issues…

The latest bios 2701 has the ME

But wait for lfb6, he has more experience with this FW images, than me.

Yah, I have the same informations as you.
I try to understand how to write the right ME on the chip right now.

The current BIOS version is 2103. I chose this version to support my i9-11900k.

@lfb6 Is it possible to update the ME to the latest version?
Like this, I just update the BIOS to the latest version even if the current BIOS version is 2103.

Forgot to ask… the board is new or used? Did you ever booted it or ever tried another cpu or this is really the first boot with the i9? Did you know what bios version was on it when it came?
Resuming… do we know if the board has a malfunction?
Updating the bios “blind” from an older version to the 2103 by USB BFB, all seems correct on the ME version side…im i rigth or not?

I bought the card in 2020. Never took it out of its box.
I opened the box last week to assemble the pc.
On the motherboard the original BIOS version is 0707.
I installed the i9 and then started the whole thing.
Then the CPU led started flashing red.
I updated the BIOS version to the latest version (2701) published by ASUS, without updating the ME.
I think it was a big mistake to update the BIOS this way.
This is my very first computer assembly.

I see…theres a stock ME on the update file bios 2701, but wait for lfb6 opinion, as i said before is more experienced than me on this matters.
Stitching the image to a cap presumably never fix the ME image, the ch341a with the stock ME FW directly to the chip should be the option.
I do see PHY reporting on your dump.

The beginning of your dump is identical to FD and ME hidden in the 2701 bios update. You can see where the process stopped updating in the ME region.

So it seems at least one of the processes you ran tried to update the FD and ME = the 64 MBit SPI chip.

Take the content of the attached chip and flash the 64 MBit chip. Re- read the content in a separate process and compare the freshly dumped chip content it to the original file manually. They have to be a 100% identical.

Recommend trying to work systematically and NOT to try several things at a time! Start with flashing the 64 MBit chip, make sure the chip content is 100 % identical to the file, try to boot, report back.

Section_Raw_63F23E9D-5FDA-415E-9C2A-64C4E2A6ECE8_body.zip (1.8 MB)

(This is simply the content of the 64 MBit chip which is hidden in the 2701 bios update)


Many thanks @lfb6

I was able to rewrite the chip that contains the ME.
The motherboard booted fine.
I directly installed a Windows 10 on the PC.
After updating all the component and Windows drivers, I updated the ME from the official Asus website.
I also updated the BIOS version from 2103 to 2701.

The computer works very well.

Thank you all for taking the time to help me.


lfb6 is a mean man on this… congrats.
Now that you’re on latest bios, you may update the ME to the latest know for the Z490
Intel (Converged Security) Management Engine: Drivers, Firmware and Tools (2-15) - Special Topics / Intel Management Engine - Win-Raid Forum (level1techs.com)

1 Like