Reflash Error 26 - Z77 i5 3570k

Specs: ASROCK Z77 Extreme4 + i5 3570k
Bios: 2.90 (newest)


i tried reflashing to try fix the locked multiplier of my 3570k.
I get this Error 26: The host CPU does not have read access to the target flash area. To enable read access for this operation you must modify the descriptor settings to give host access to this region.
Both in DOS and Windows.
I also updated ME and passed test without any error.
iGPU also does not work, I think.
How can I unlock the descriptor? I wanna unlock the multiplier for overclocking.


A Z77 board with the 3570K already has the multiplier unlocked, it’s the whole reason for buying K cpus. Any BIOS should be flashed via the BIOS.

It is locked at 38. Many more people have this issue.
I tried all the obvious and easy solutions that you get in any forum.
I’m looking for help with reflash, SPI programmer, buying new BIOS chip or whatever is necessary.

The easiest solution on Asrock boards is pinmod (search forum for this word), that will initiate ME overwrite and restore it to clean state.

Thanks, i read about pinmod.
Can you help find the Realtek Chip on my board?
Fullsize here: Fullsize Pic


It’s a chip to the left of the first PCIe x16 connector, with crab icon on it.

Alright, I tried but it is too difficult.
- size is too small, don’t know what tools you recommend
- since iGPU doesn’t work, I have to do it under my big GPU, making it even harder
- not sure if I have to constantly short or just once

I already bought SPI programmer recommended by Plutomaniac in another thread.
Any tips for that?

Don’t forget to remove capsule header from factory BIOS file, if any.

I remove capsule header with your tool following the guide.
Then i just follow this guide? (Using CH341A-based programmer to flash SPI EEPROM)

Alright nothing works.
1. When I try to remove Capsule Header the tool doesn’t recognize the Bios File (the one for mine isnt classic bios file). It shows it as Intel Image.
2. The programmer isnt recognized by the software. No drivers are installed.
I removed chip and placed in programmer, still nothing get detected.
Can’t click Detect button.

Any help?

  1. Your BIOS file, stripped from capsule header, is in fact Intel image, no error there.
    2. Drivers for CH341A are available in Win8.1 and Win10, Win7 requires this one.

Device state is still Not Connected in the software.
The 1.29 software still gives error at start: Detection to the driver not installed correctly, please install.
I also think my programmer is too deep. The chip doesn’t have contact at bottom. Thats bad?

I got a bit further. Somehow the 64bit driver installed succesfully.
Device is connected in software. But when I put in the chip the device isnt connected anymore and I cant click Detect button.

I made it! It’s working. I can also overclock now!!!
Coderusher I love you!

If anybody else cant make it work, use these drivers: CH341A Driver
The 64bit one worked for me.

I had one failed attempt, my PC didn’t boot. I guess the Chip wasn’t securely in its socket.
So I did the process again and now all works.

How about If everything is looking good (device as “connected” in v1.29) but at start I still receive the error regarding the driver? (Detection to the driver not installed correctly, please install.)
I’ve tried all the drivers in Win 8.1 64-bit. Could something goes wrong if I Write the Bios chip?

Installed driver version 2.2.2009.6. CH341A (Black edition).

LE: Running the program as admin will solve the problem. Thank you all!

I am having the same problem with same board Extreme4 Z77 but with 2500k and windows 10 x64. Locked multiplier at 37x, no integrated graphics, and no ram overclocking (stuck at 1333mhz).

Can someone link me to the files I need to do this?

I found the below steps on another post so I think I have an idea of the steps I need to perform.

1. Download the attached ME.rar file which is the ME firmware found inside your motherboard’s latest 2103 BIOS
2. Download FTK9_0.11 (FTK for 8-series systems) from CodeRush’s github
3. Extract the ME file from step 1, extract FTK9_0.11, go to Windows folder and copy the file bios.bin together with the .bat files
4. Shut Down the computer
5. At your motherboard, find the Realtek Audio chip
6. Use tweezers or a paper clip to short together pins 1 and 5
7. Power the PC on and wait for POST screen to show up
8. You can now stop shorting the two pins
9. Boot at Windows (you are now running the system with an unlocked descriptor)
10. At FTK Windows folder, open a command prompt as administrator and type merefl
11. After a successful ME restore, type poweroff to shutdown the system, restore the lock & reset the ME
12. Run MEInfo & MEManuf v9.0 tools from the ME thread to check that everything is working properly

I thought about creating my own thread but since it is the same board I thought I would just use this thread. Funny how the OP and me both posted the problem on the the same day one year apart.

Thanks in advance for any help.

The instructions given a year ago still apply. The ones you found are old and for a different system.

Hello to everyone,
did someone can fix my ME region bios for me? i have attached the file.
Thanks a lot
Stefano (4.45 MB)