[REQUEST] 970A DS3P Rev 2

Hey can someone make a bios with the oldest Microcode that supports an AMD FX 8350

Thanks and have a nice day

my CPUID is : CPU ID: 00600F20

You need to research and find what is the oldest version that supports your CPU, this is not something documented that we can find easily in public. Then we can try to find this old version microcode.
Or, if you want, I can simply insert oldest one in original BIOS into latest BIOS instead?

how i can find the latest supportet version

can you extract the Microcode from this and put it in my FD Bios that would be nice


That is BIOS from 2012, and there is many below that with older microcode in it from 2011, are you sure you want the ucodes from that one?


Check each with MC Extractor until you find oldest one, but that may not always support your CPU, so you may end up in non-bootable state (unless you have other CPU you can install to reflash BIOS again)
This is another reason doing this is not a good idea!

yes i want that and i don’t knoe how to use mc extractor

You drop BIOS onto MC Extractor, it’s easy and all explained on the main page (Downloads in the “Releases” tab towards top/middle)

I will edit in BIOS shortly - @KingTVB - here is mod BIOS for you - http://s000.tinyupload.com/index.php?fil…518680887032081
Flash using Qflash or DOS

where do i have to drag the bios file ?


Looks like you downloaded the wrong package

First download this main package, download the rar file from this page and unpack it

Then download this latest database, unzip it and replace the one in above package with this one

Then drop BIOS on the MCE.exe

oh okay now i got this

your modded bios is not working it says bios ID wrong or something like this

you got the wrong board you used the UD3P and i have a DS3P

here the link to my Board : https://www.gigabyte.com/de/Motherboard/GA-970A-DS3P-rev-2x

and also sorry for my bad English im from Germany

Please edit your posts if you want to add more thoughts before someone else replies, thanks

Very sorry about the BIOS mix-up! Here is correct BIOS

Also, your English is fine

it is still not working


Hmm! Let me edit with other tool instead, must not like UEFITool. Not sure why it tells you wrong ID instead of invalid image?

yes this one worked fine

but HWinfo still shows the new one how can i change this ?


Format Win10 from your main system drive and install Windows 7 Or, you can possibly/maybe uninstall the windows update that gave you that microcode, unsure if that’s even a choice on Win10, but you’d have to figure out which that is first to even try.
MIT Current status page in BIOS maybe shows the currently loaded on by the BIOS, I can’t remember if it’s shown there or not on these boards, I know it would be shown for sure if you disable the full screen logo or TAB at post to see the text info where it shows CPU and memory check etc.
BIOS loaded one will only be what we put in BIOS, not what windows loads in the OS, so it will be the one you wanted.