[Request] ASUS X79-Deluxe NVMe and Bifurcation Mod

Hey @Xenophobian good to see you back, hope you had a good time celebrating the holidays!
Nothing needs tested now, except ucode BIOS on post #13 (Both have bifurcation mod) I just fixed second BIOS (ucode update one), first ucode mod I made = brick, but it should be OK now

Good to know - Is there a reason I would like this new microcode? Is ASUS just not updating them for a reason other than pure laziness?

They are just lazy. Microcodes are put out to fix bug issues, and to close security holes usually, but sometimes they help or hinder performance.
If you are using Win8-10 anyway, Microsoft is forcing a new one on you anyway in OS, probably older than latest, so might as well have latest in BIOS so MS doesn’t insert whatever they want.

[OFFER] thread:
[OFFER] ASUS X79-DELUXE Bifurcation + uCode + Other Mods

@Deluxe - So RePack on ucode mode at post #13 OK, correct?

@Lost_N_BIOS Correct. It’s based on your new edit.

@Xenophobian - please confirm, on the bifurcation edited BIOS only, do you have the 1.5v vcore issue? Are you using “XMP” option, if yes, be sure you are setting that on your test of stock 4805 and the bifurcation only BIOS test.
Also, before you test either BIOS, be sure to clear CMOS after flash, then load optimal defaults, reboot back to BIOS, and then make all changes you need. Additionally, if you are using XMP setting, please test both BIOS without using this, so we can see if that is the issue.

On the "4805 BIOS with Bifurcation Mod and uCode Updates by @Lost_N_BIOS and Other Mods by @Deluxe " I think I know the cause of this, have seen before, but on the “4805 BIOS with Bifurcation” this shouldn’t be happening/isn’t expected.

I’ll try them again and clear CMOS after flash, load optimized and then make the changes I want. I am not using XMP, it’s a custom memory overclock.

@Xenophobian - OK, thanks, yes, please test both stock and bifurcation only mod like that, same way for each. Also, please test stock BIOS first and then bifrucation mod only second.
If you do not use XMP enabled/profile #xxx that is good, still may be related to what I was thinking may be the issue with the deeper modified BIOS (Not the bifurcation only one), but it could still be related if you only see that once you apply memory changes.
I expected to see issue like this on the further modified BIOS, but not with the bifurcation mod only.

Also, the one I updated ucodes on, I didn’t expect to see this issue either, only the one with the further modified option roms etc.
However, ucode update one may have issue too, if we find it does but not the bifurcation only one, then it may be ucode related (some older ucodes may need to be left in place)

I was able to test them both out again and had the same results. Overclocks won’t stick and the voltage is set to 1.5v. I cleared CMOS after doing BIOS flashback, went into BIOS, loaded Optimized Defaults, Save+Exit, entered and modified the BIOS to specifically overclock to 4.4ghz all core, +.100v core offset, even tried per core overclock and manually setting 1.35v but it has the same reaction, regardless of which BIOS I am using. I specifically avoided changing any settings related to Memory as well, purely core overclocking.

----------------
I also tried with an older USB 2.0 drive that I specifically use for normal BIOS flashing of mobo’s/GPU’s because I know it works well and some newer drives can cause issues. Same results, at least it’s consistent…

@Xenophobian - Thanks. You tested “Both” what? Stock and Bifurcation mod as I mentioned to test above? And that is manually setting that OC, correct? Not some Asus “Easy OC or Asus Profile/CPU upgrade” type preset, right? Also, please confirm, the BIOS with bifurcation ONLY edited by me has this issue??
If so, I do not know what would cause that, this is a simple BIOS settings/menu mod, and no one ever had this issue on any Asus X79 variants except a similar XMP/Memory voltage related one, when other items are updated in certain ways (I mean option rom updates, with certain tools or methods)
Since I don’t remember, is this BIOS version I modified, the same version BIOS you were using before? If not, then it may be a stock BIOS issue/bug

Can you see your ME FW version in HWINFO64, and MeInfoWin.exe -verbose report looks OK (no “Error” showing anywhere)? Please check this, could be related to ME FW issue

* On your last post that I edited into the other. USB Flashback drive used doesn’t matter, that’s only a “This one works” or “This one doesnt’ work” type of thing, there is no in-between that might flash and cause BIOS issues, but good thinking to test stuff like that.

Sorry for the lack of detail. I know how it can be trying to cross off all the check boxes.

I’m not entirely sure if the Bifurcation Mod by itself is the original file you modified, I downloaded it from the link in the post Deluxe made with the final versions. I tried the one that is supposed to be just the Bifurcation mod and then the one that is supposed to have ALL of the edits Deluxe made on top of the Bifurcation mod, same results with each, but the stock BIOS always works as intended.

As far as the overclock is concerned, I do not use the preset tools, this is just manually setting bclk to 100, core multiplier to 44, and voltage to 1.35 or Offset of +.100 (which is the same overclock I have when I’m using the unmodified version). I am not touching any memory overclock settings while testing. It doesn’t really matter, trying to set any overclock above 42 multiplier results in 1.5v being supplied.

Not sure how to use the ME Analyzer tool but with the stock BIOS loaded my firmware shows “8.1, Build 1471, Hot Fix 51” - Assuming that wouldn’t change if I’m using a modded version of the 4805 BIOS I’m currently using the stock version of?

@Xenophobian - Thanks, but everything is still unclear

It should be the file I made only, as long as you picked the one without Deluxe’s additional edits. Really, for this stuff, since you are having issue, you should be using the files I provided directly for you here at your own request
Please also keep in mind, and clarify for me, which bifurcation BIOS you are using, because I made one with updated ucodes also (w/ repack in file name).

This is the thread (your thread here, one we are in now) is where all the edits I personally made was done, and be sure to go back and read all our posts in this thread because I did redo some edits (ie repack at bifurcation w/ ucodes).
So, with Stock BIOS when you set 42x multi, you don’t get 1.5v applied, but with bifurcation mod (with, or without - which, or both?) you do get 1.5v vcore applied, correct?

To use MEA you drag and drop BIOS onto the MEA exe, I did not touch ME FW, so any BIOS I posted would only have stock ME FW in it. MEA is not MEinfoWin either, MEInfoWin is a tool you will find in the ME System Tools package, in a MEInfo Folder
MEA has nothing to do with what I asked above though, I was asking for you to check ME FW version/status/health in the board BIOS (not the file), in order to see if you see proper version, or 0.0.0.0 or N/A (ie corrupted ME FW)
This can only be checked how I mentioned above at post #31

And @Deluxe - what’s going on here, why no reply or follow-up, are you not experiencing this vcore issue, with any BIOS I made?



I downloaded this file in your earlier post from this thread - Asus X79-DELUXE-4805-Bifurcation-Mod



That is correct, if I apply 42, 43, 44, etc., using any of the modded BIOS files, I get 1.5v applied, but when I use the stock, un-modified BIOS file, it overclocks normally and the voltages are accurately applied.

For a specific breakdown in order of operations, I just got done trying this;

1) Downloaded the version of the BIOS “Asus X79-DELUXE-4805-Bifurcation-Mod” file you posted in this thread.
2) Formatted the USB stick I was using back to FAT32 just in case it had some DOS boot launcher from previous use - Loaded “X79DLX.CAP” from the .7z file onto the USB drive (installed in BIOS Flashback USB port).
3) Turned off the PC and allowed the BIOS Flashback feature to complete running (blinking light) after pressing and holding the button to start the process
4) Cleared CMOS with the on-board button.
5) Turned on PC and went into the BIOS to load Optimized Defaults.
6) Restarted and checked ME FW version;

http://v-rlaw.com/carni/images/overclock…oddedBIOS-1.jpg

7) Set manual overclock by changing to manual tuner and all core ratio of 44 - Manual vCore of 1.35v, that’s it, no other changes;

http://v-rlaw.com/carni/images/overclock…oddedBIOS-2.jpg
http://v-rlaw.com/carni/images/overclock…oddedBIOS-3.jpg

8) Pressed F10 to apply changes and entered the BIOS again to see if the overclock applied and what the voltages were set at. The CPU was running at stock speeds still and the voltage was pegged at 1.5v;

http://v-rlaw.com/carni/images/overclock…oddedBIOS-4.jpg



Apologies, the first screenshot above should address this.

Thanks for details now. On the bifurcation mod BIOS, can you please show me Advanced >> PCI Subsystem Settings (Root of this page), so I can see if Access Level of User/Super is what’s causing this issue (page should not be blank inside)
If you see settings in there, then I guess we’ll have to go through this mod one step at a time until we find the cause, that’s only way I know to solve this issue… Are you up for that? Maybe 3-5 BIOS tests one by one

What Level of LLC are you using? Well, I guess that doesn’t matter, if you use same for stock and the mod BIOS

Sure, here is the menu and sub-menu’s for PCI Subsystem Settings. Keep in mind I am sending you all of these screenshots while I have the Asus X79-DELUXE-4805-Bifurcation-Mod BIOS installed on the board.

http://v-rlaw.com/carni/images/overclock…oddedBIOS-5.jpg
http://v-rlaw.com/carni/images/overclock…oddedBIOS-6.jpg
http://v-rlaw.com/carni/images/overclock…oddedBIOS-7.jpg

I do not use LLC for my 24/7 overclocks. If I’m pushing that far with voltage to require LLC then it’s only for max OC attempts. With +.100 offset on vCore it hit’s 1.36 under light load and droops to 1.28 during an all-core stress test. At 4.4ghz that’s enough to keep my 1680v2 stable.

I can actually dial in my overclock from memory at this point down to the offset and manual voltages (I disable any ‘extreme’ voltage settings and have all power limits still set to 100% + no LLC). Even memory voltage, frequency, primary, secondary and tertiary timings;

1.54v DRAM
2133mhz
9
9
9
27
2
6
208
24960
17
8
24
8
6
8
2
4
5
5
5
5
3
3
5
0
0

@Xenophobian - Thanks for the images, it’s not a Access Level issue, or all/much of that would have been blank, so we ruled that out right away.
OK, only thing left to do here is redo the mod one step at a time, are you up for that?

Ohh, I forgot to ask to be sure, you can see an extended System Agent menu now (inside advanced), correct? I don’t need images, just need you to confirm there is lots more settings in there now vs w/ stock BIOS.
Actually, you can confirm just be looking, you see Submenu >> IOH Configuration in there now correct? Stock System Agent does not have that at all, so you can just check that one thing

Correct all the new menu items for IOH Configuration and System Agent are present when I use the new BIOS. The Bifurcation settings and all, it’s teasing me! I’ll try whatever you’re up for, just have to find the time at nights to run through the tests.

@ Xenophobian - Thanks, we shall proceed slowly then, until we find the culprit! Here is test #1 - NVME Mod BIOS only - http://s000.tinyupload.com/index.php?fil…427992176746150
This edit is done two ways, test UEFIT25 first, then if issue test MMT45. No need to test MMT45, if UEFIT25 is OK

BIOS Folder UEFIT25 worked just fine. So far so good.