[REQUEST] Bios not fully ACPI compliant

Hello, everyone
Take the liberty to ask a question here, I am not sure if it is inappropriate to ask questions here.
I’ve a motherboard is “GA-7PESH2”.
I use usb to boot the machine, when it loading windows installer, I will show ACPI_BIOS_ERROR.
Until now I’m using Windows 7.
I tried Windows Server 2012 R2/Windows 8/Windows Server 2016/Windows 10/Windows Server 2019.
All of these show the same message “ACPI_BIOS_ERROR”.

I asked gigabyte they said it only support to Windows 2008 R2 and no more support to update BIOS, but I dump dsdt and looks like support to Windows 2012.
I google it for 3 years long (I bought this MB in 2016).
Other people can install Windows Server 2016 but I can’t install Other windows OS if it newer than Windows 7.

My current System:
CPU : dual E5-2670v2 C2 (8C16T)
RAM : Dell DDR3-1333 8G * 16 ran in 8 channel
PSU : 1000W
SATA 3 : 2 x Intel SSD
SATA 2 : 3 x HDD
PCIE_2 : RTX 2070
PCIE_4 : Sound Card
PCIE_5 : USB 3.0 Hub

PS: I also bought two E5-2620v2 to tried it and still show ACPI_BIOS_ERROR.

EDIT by Fernando: Thread title slightly customized (no need for 2x the word “BIOS”)

I had similar interactions with the GBT support. I don’t think they ever intended on supporting this board for the end-user.

I have tested Windows 10 2016 LTSB, 1803, 1809 and Server 2016 Essentials on that same board.

Are you using legacy or uefi?

I’ve tried both legacy and uefi.

1. unzip iso to usb driver directly and go to efi shell run boot.efi in usb driver -> Fail.
2. use rufus make bootable usb driver tried BIOS (or UEFI-CSM) -> Fail
3. use rufus make bootable usb driver tried uefi non CSM -> Fail

Now my windows 7 is use uefi to boot. ( I put windows 8 efi file to windows 7 and boot it).

PS : I also ask gigabyte, they said ACPI cannot turn off on this board.

Why are you booting from USB, to install OS? If yes, OK, made me wonder what you meant

For Win7, did you ever try the Win7 DVD download tool instead, to make your USB installer? It works fine for me, but I’ve not tested this board.

I can install Windows 7 via USB driver.
I want to install Windows 10 or Windows Server 2016 on this board.
Here is my step:
1. use USB flash driver boot it and load windows installer
2. after process bar finish, it will show gigabyte logo a few seconds and get BSoD show ACPI_BIOS_ERROR

If I make windows 7 install media (USB flash driver), I can install windows 7 successfully.

Q1: Could I modify my bios to turn off ACPI and install Windows 10/Server 2016?
Q2: Why other people can install windows 10/Server 2016 successfully but I couldn’t.

Disable Intel VT-d Technology function and the windows will installed.

There was a same “ACPI_BIOS_ERROR” when i tried to install Windows7/8/10 on my Precision M6700 with Quadro P5000.
Haven’t figure out any solution so far.

Thank you for your reply, I’ve tried it but not working.

USB is GPT formatted?

I see following options in your BIOS >> Enable ACPI Auto Configuration (Default is disabled at optimized, and enabled at Fail safe - so you can try loading fail safe instead and see if that helps, or enable while on optimized if you can see this option)

Thank you your reply again. Maybe I could use AMIBCP v4.53 change ACPI Settings ‘Access/Use’ to USER and I could change it in my BIOS? Because I cannot find any ACPI Setting in my BIOS options.

And plan B is what you said, use ‘Load Fail-Safe Defaults’ this option.
I found a China user said ‘Remove RAM and boot the device, don’t do anything just save bios and shut it down and put the RAM back to MB’. I think this step is like ‘fail-safe’

You’re welcome @LittleTin - On the left under advanced, click ACPI submenu, those are the options you would then see in the BIOS under ACPI submenu. And yes, that would be correct way to enable this, I would use AMIBCP 4.55 though.

Sorry, I didn’t notice until you mentioned, that you don’t have fail safe option in exit page Yes, that method you mention might work, but possibly not. Better to enable the option like you showed above, then you can manually adjust it

The disable enable acpi auto configuration in award bios is for to hide or show the sleep s1 s3 options and gpu repost after sleeping. All the manufacturers have this disable so the user can control them manually.
Sound card is audigy rx?

@Lost_N_BIOS First time i see the same option to not have the same value:



@boombastik - Yes, those settings you mentioned are shown there in this BIOS, but as separate settings underneath the one I mentioned as enable/disable, maybe it’s meaning something different here? If yes, maybe because this is server board?


I believe this value must be the same. It cant be in one folder s3+s1 and in the other folder only s1.
The 2 optimal codes must be the same when run the pc for first time.

A u can see in my photos the sleep in the 2 sections has different value. The one has s3+s1 and in the the other photo like the one u posted has the value s1.
In the folder below main that is the active bios code has s3+s1, and under acpi the sleep otpion is only s1.
This options must be identical.

The enable disable acpi is only there because if it is disabled it hides only the below options from user. It has no other meaning.

A few day later, I’ve tried disable ACPI, but it’s not working.
I’ve send e-service to Gigabyte, they say ‘We will report this issue’.
But I think slim chance to update new BIOS.