[Request] BIOSTAR g41d3c q6600 support mod

Resently i bought a new cpu called intel q6600 quad core SLACRS the problem is in the official website clearly says that the motherboard supports q6600 cpu but when i boot the pc it says max power of the cpu reached i need to press f10 to bypass and pc runs perfectly i played games for 2 hours no problem whatsoever. I just wanted a mod to so that i can use my pc without that message showing every time i boot my pc.thnx in advance
My bios-https://www.biostar.com.tw/upload/Bios/G41SN824.bss

IMG_20180823_135955.jpg

Please add image of the error, so we can know exactly what it’s saying, thanks!

Also, ownload CPU-z, show an image of the motherboard tab so we can see BIOS version (Zip (not installed, ran from folder) or installer exe is fine, whichever you prefer)
https://www.cpuid.com/softwares/cpu-z.html

And, please send good link to your motherboard page at Biostar, that link above gives 404 and then takes me only to homepage on their site, and searching for your board gives no results. - never mind, I found.

Q6600 is not in the support list - https://www.biostar.com.tw/app/en/mb/int…=518#cpusupport

And here is the problem, specifications say Maximum CPU TDP (Thermal Design Power) : 95Watt (Maybe we can change with BIOS edit, maybe not, I will look) - Q6600 is 105W
https://www.biostar.com.tw/app/en/mb/int…8#specification

Are you using the latest BIOS, and did you load optimized defaults after you put in new CPU? If not, please do that now. I don’t see option to change TDP allowances, but I will update your CPU microcodes for you, should have BIOS done for you tonight

Here are my cpu z details of my mainbord as well as the cpu tab…

IMG_20180828_082614.jpg

IMG_20180828_082621.jpg

And yeah i tried load optimisation default shows me the same error… And i checked the official website for cpu support list its funny that it was E6600 whis is also 2.40 ghz but its core 2 duo previously i didnt see the E i thought itvwas q6600…lol and thanks again for replying…

Thanks! Please be sure to load optimized defaults in BIOS before you update and then again after you update BIOS

Here is modified BIOS, with all latest microcodes. I could not find area in BIOS to change 95W CPU limit, so you will still get that warning, sorry nothing I can do about that.

Updated-uCodes.png


https://nofile.io/f/1YCGzev98Aa/Biostar+G41D3C+Ver.+7.x.zip

It's the heat/power draw of the quad and 65nm CPU, other newer 45nm quad do not have this high TDP (Q9550 etc)
Might be best for your board if you can get a quad on the supported list, that way you do not overheat and burn up the VRM/Mosfets.

Thanks for the help i will update the result