[Request] dell server t110 ii - remove ATI EFI from vbios

Hi guys,
I have a dell server t110 ii, and I read some articles I have to remove the uefi from my video graphic, I try a lot of stuff, but I couldnt

Or something at the dell bios for the t100 ii

anyone can help me plz



I think this is a request for removing the uefi part from a graphics card firmware. I think the attached file is an ATI firmware of 128 kB:

I assume cyberrep wants to tell us that this card doesn’t work in his Dell server (Sandy-/ Ivy-bridge Xeon E3 gen) and he got the hint to remove the UEFI part of the firmware??

1 Like

Thats it man.sorry for my bad english. You go it

The serve just show an underscore. After read , I undertand the problem is uefi

Just out of curiousity I tried ‘something’, but definitely no expert with graphics card firmware:
Cedar2.zip (36.9 KB)

Otherwise there’s a lot of information here:

1 Like

Good morning ifb6, first of all, thanks a lot for your effort. I tried to read this article, but I’m like a dumb for this context haahahah

When I try to update using yours, I get invalid pc bios. Erro 0fl01

I put to force fa fp and nothing.
When I use - I a saw the card.

I also try win version


Mannnnn I used 2.93 ati - p - f and it’s working. You save me. Thanks a lot. I’ll upload both to the bios site