[Request] Dell XPS 9370 BIOS Issue

Hi @lfb6 ,
So at the end i have used the corrected bios region and replaced in my working dump as you wrote.
Flashed but did not boot again. tried with charger/without cmos batt remove etc. but nothing apart keyboard light
Flashed the dump i used to replace the corrected bios and it booted after few try. Cmos unplug charger plug, unplug battery unplug etc. but it did boot.
So for now i will stay like that unless we figure out what the heck is wrong and i build my pogo-pin adapter :slight_smile: to flash without soldering.
But huge thank you for all your help @lfb6

Thank you
Kind regards

Sorry to hear that, but thanks a lot for the feedback

For the moment I don’t have any good idea. There are different reports where transplanting the DVAR back into stock bios worked, but there’s little to find regarding DVAR structure

Hi Norberto,

I have the exact same issue as you. Would it be possible you describe in a deeper way what you did? I have never done any BIOS Modding but like to fix things. If you have time/would like to help a brother out I’d love to learn something from your experience. If you also want we can write in spanish via PM.

Muchas gracias,