[Request] Disabled HPET for H310M H 2.0

My games stutter like hell, and my friend told that with a bios mod it fixed his games stutter.
The reason i’m asking for a bios with it hard disabled it’s because hpet it’s not showing on the bios options for some reason.

If anyone can help me i’d appreciate it. thanks in advance.

High Precision Timer, VarStoreInfo (VarOffset/VarName): 0x9BF
One Of Option: Disabled, Value (8 bit): 0x0

similar way .,.DUMP “send file here” i try change defaults setting // or you must manual change offset

possitible try set defaults in AMIBCP “something works” ,.,.this flash method here look OK
or RU.EFI and manual change variable offset “more safe” but your homework :smiley:

way in AMIBCP
ADVANCED/PCH-IO - High Precision Timer

Edit,. an alternative is the GRUB shell “but I’ve never tested it”

You don’t need a bios mod to disable it, just disable it from windows under device manager. Your friend is probably trolling you :sweat_smile:.


anyway if your games are stuttering as hell then this won’t do anything for you. HPET barely effect your game frame rates tho. You won’t notice a difference. micro stutters will remain unfortunately :pensive:, but you can still do it EZ BEZY

I have the same motherboard running an I3-8100 and recently inserted an I9 there. I can’t say it is a good motherboard still :unamused:, but it is doing well :slightly_smiling_face:

1 Like

why work easy :joy:
,.,different work - HWINFO + LOG – send file from gaming

log example


or best stress for gaming device - MSI KOMBUSTOR + CPU BURNER + memtest64 – HWNFO “sensor+OSD”

1 Like