[request] GA-B85M-D3H (rev. 1.0/1.1) Biosmod NVME boot

Hi sir could someone please mod a bios for GA-B85M-D3H (rev. 1.0/1.1) to uefi support nvme boot

https://download.gigabyte.com/FileList/B…85m-d3h_f15.zip

@orgasmatron - Here you go - http://s000.tinyupload.com/index.php?fil…373139325615336
Flash via Qflash

After flash, load optimized defaults, save and reboot back to BIOS and then follow all directions at step #4 here in the “This is what you should do” section
[Guide] How to get full NVMe support for all Systems with an AMI UEFI BIOS

Thanks will try it out

Hi, Good afternoon, I wanted to download the modified bios but I can’t, can you upload it again please

Lost_N_BIOS hasn’t been online since January. But you can easily do the mod yourself by following this guide:

[HowTo] Get full NVMe support for all Systems with an AMI UEFI BIOS

I tried to do it but it does not come out, if it is not too much trouble, could you do it to me?

Come out??? Lol
Try a bit harder…very easy to do as a ton of users already done it before.
Wot seems to be the problems ur facing on the operation?

@Legendarys
EDIT: Ok i know wots ur difficulties in this bios mod, here u go F15 NVMe mod, Q-Flash ONLY, not OS environment update.

Can U please reup it again ? I try to do this myself but still have problem with "NvmExpressDxe". If its not a problem with OS environment update. Please help guys.

@jacoq here you go, you could try to load defaults after updating with this bios.

Bios.rar (4.68 MB)

Thank You very much. It turns out my M.2-PCI-e adapter was broken, but i use another one and now it works perfect.