[Request] GA-X79-UD5 Rev1.0 modded Bios with NVMe Support

https://download.gigabyte.com/FileList/B…79-ud5_f13w.zip
https://download.gigabyte.com/FileList/B…x79-ud5_f12.exe

Please help to activate boot from PCIe SSD NVMe. I can install Windows 10 on it but after that the boot fails, cause it can’t find any bootable media. Windows 10 detects the SSD if booted from DVD, but BIOS and motherboard doesn’t.
Thanx in advance, Alex.

@Alexandrzvuk - X79-UD5 Rev 1.0 - F12 & F13w NVME Mod - http://s000.tinyupload.com/index.php?fil…137621667451398
Flash via Qflash, after flash enter BIOS and load optimized defaults, save and reboot back to BIOS and make any changes you need.

To install Win10, be sure to follow all steps exactly at #4 in the “This is what you should do” section here
[Guide] How to get full NVMe support for all Systems with an AMI UEFI BIOS

[quote="Lost_N_BIOS"|p106462]@Lost_N_BIOS - X79-UD5 Rev 1.0 - F12 & F13w NVME
Thank you very much. I will try and tell the result later.
Best wishes,
Alex

You’re welcome, good luck setting up Win10 and hope you enjoy your new fast NVME


First it had some issues with video sometimes, but I decided to upgrade it to 13w version, cause the CPU is actually IVB-E CPU. Now it works perfectly amazingly outstanding thanx to you. The only hthing is - it doesn’t support Asrock ultra quad m2 card utility, but it’s ok, there is no big need in it. It crashes BIOS, but fortunately this m-board had double BIOS that is recovered automatically after several boot fails. So, if anyone has problems with this Asrock adapter - just disable Asrock utility with the hardware trigger 1 (it has to be in ON position)

@Alexandrzvuk - Great to hear 13w works good for you! You need hidden BIOS settings changed to enable bifurcation, then your Quad card should work
Please connect any single graphics card or single NVME to each slot one by one, and look in HWINFO Bus area, and find out which slot is which IIOU labelled, then you can tell me which slot you need set to 4x4x or 8x4x4x etc


For now it works flawlessly. Thank you. My brother will be happy to get it even in this state. He won’t be using the utility anyway.

----------------

I am trying to get you in PM. You don’t reply. Is everything ok?

---------------------


@Lost_N_BIOS

You can probably use that card, with proper bifurcation setting applied in BIOS. Unless you mean, no matter what, even with no NVME in it, and no matter what slot you put it in, when you try to start BIOS is bricked or wont boot etc?
If that is the case, it may not be compatible at all, maybe Asrock set something to make it only work on their boards? If so, there is probably known fix/mod out there in google to get that disabled on the card.

Sorry for late reply, I am not here all day long, so that is why I didn’t reply to PM yet

Your images above look like bad/dying graphics card. Or maybe it was just due to the older 12 BIOS not made for that CPU? All graphics is OK now with 13w?

Hi,

I’d like to get this BIOS for the NVMe support for the X79-UD5, but the link doesn’t appear to work any more. @Lost_N_BIOS are you able to repost please?

Thx.

Not possible as its is private links, is been away from forum activities since January.

Easy to do it with Fernando’s guide here: [HowTo] Get full NVMe support for all Systems with an AMI UEFI BIOS

EDIT: Note the time that users post it… now u expect a user from March 2020 give u the file, is not a regular user forum and same will be with u when u get wot u want…
Do the mod urself and u can post here to later verification before flashing.



Thanks. @Alexandrzvuk , do you still have the modded BIOS file for F13W? If so, are you able to share it please?

Thx.



Thanks. @Alexandrzvuk, do you still have the modded BIOS file for F13W? If so, are you able to share it please?

Thx.



Hello, I have the 2 modded bios: F12 and F13w, PM me your emal and I will send You.

I successfully flashed F13w and installed windows 11 on a Sabrent 1TB NVMe with cheap PCIe adapter and boot correctly.

h tt ps:// i.postimg.cc/T2L2Svzy/sabrent.jpg

Thank You very much :slight_smile: