[REQUEST] Toshiba C855D-S5205 unlock hidden settings in bios

hi there, first off let me say i tried , i really did lol , i just don’t know what i’m doing, this is all new to me. out of curiosity iv’e managed to create a IFR file surprisingly, opened a hex editor app for the first time and tinkered with a lot of apps . i still don’t know what i’m doing. after viewing the log i couldn’t help but wonder if there are hidden settings in my bios , its bare bones as it is and there seems to be more in there from the looks of it… there’s 2 advanced settings in IFR text file. not sure what it means

could someone please help me if possible ? i would really appreciate it !! thanks

edit: i cant add links yet , i need 3 posts lol. but i wanted to post my bios link also the IFR text log.

toshiba C855D-S5205
windows 7 64bit *may ask on toshiba site for access to bios download
bios 6.20 is my version *insydeh20

Hi!
This means that your BIOS has two different tabs with the same name. One of them should be available, and the other is hidden and presents a larger set of settings than the other.
I always imagined it as if the manufacturer does this so that users have “Advanced”. Perhaps, they save their customers from the adventure of the cherished tab.
I’ll give a look to your request this evening.

oh thanks a ton , looking forward to your results . good luck !!

Here’s BIOS mod, @lostboy .
Tested now: Toshiba Satellite C855D-S5205.

@Sweet_Kitten hi there , thanks for the quick reply . unfortunately when i tried using the file it gave me this error

Can not find %-dp0DRABxa62/InsydeFlash.exe file. Flash Bios failed !!

what should i do ?

Go to the "DRABX620" folder and start InsydeFlash manually.

@sweet kitten , it says '‘this bios is not for your note book pc’'

my current version of the bios is 6.20 , this version is also 6.20. maybe that has something to do with it ?

in the past when i tried updating it with the original installer i would get the same message with the additional text of '‘this is the same version as your current bios’'

so im guessing it’s something along those lines

The script said that your version of OS Windows is 7, is that correct? Try InsydeFlash from the "DRABX862" folder.

@sweet kitten ok that worked !!! i booted into bios , there’s a bunch of stuff in there now !! just hopped on quickly to extend my thanks to you thank you sooo much. gonna see what’s in there now . will let you know how it turned out . again thank you