(REQUEST) Unlocking CM5575 -LGA 1156- OEM board's full potential for overclocking...

So, that BIOS you tried again just now, for the other board. Did you modify it before flashing before, or straight stock from Asus?

If it was stock BIOS from asus, and it’s a brick when you program it on chip with your programmer, then these boards are not close enough to each other for a crossflash.

So, lets try an entire menu swap (Setup only from one into the other). Are you ready to do some more programming, extracting chip back and forth etc. Or do you want to wait and order another BIOS chip or two in case you break the chip legs?

Is your CPU ES/QC/Confidential sample (Q3AS stepping), or retail SLBLF Stepping?

It was straight from ASUS’ website.

Sure, I can hold up for some more programming. And no, my CPU is retail pretty much.

Thanks, I didn’t check back if you modified BIOS or not. Pretty much retail, and retail are not always same, sometimes OEM use ES and don’t mention, and due to different microcodes sometimes that is why I asked.
If you have an image of the CPU IHS cover it will show the stepping, if not don’t worry until next time you have heatsink off.

OK, one second I will send you two BIOS to try, one will surely fail but it’s best we check this thing now instead of last in case it works. Second is idea I had since you started thread, it may work, or may partially work (ie visible settings, but no function)
If neither work properly, I will dig further and see what can be done.

OK, here is 3 quick mods for you to test. https://www.sendspace.com/file/zd4cc9
Please test them in numerical order, thanks!

And here is mod #4, I noticed some key differences within the Intel ME’s internal settings from your board to the other.
So this is straight crossflash type test again, but this time with your boards ME inserted into the other boards BIOS. Program all these tests w/ the flash programmer, no “BIOS flashing”
And importantly for this one, please while programming the BIOS remove your boards CMOS battery and unplug it from the wall, then press and hold power on button or clear CMOS button for 10 seconds or so, to drain all power from the system to ensure ME reset during this ME change

One of them may fail completely like the crossflash, but I want to check this method anyway to be sure.
The other two may have better luck, if any of them work, please report what happens in BIOS and which BIOS by number gave you this result etc.
Do you see new settings, if so does what you set apply and reflect change in windows etc. stuff like that.

All may fail too, so be ready for that as well, don’t get your hopes up until we start seeing some progress first

I will test these and let you know once I get back to you. Doing the tests now to see if they work.

So I tested first BIOS, it was the P7H55-M SI BIOS. Second worked, but was stuck on a loading screen (said WAIT) and didn’t load. Took a 10 minute video from YT and still didn’t load yet. Third just won’t load the BIOS at all.

The fourth is unknown, I couldn’t download due to that “not being available”.

EDIT: Gonna try again at least booting up into Windows and then loading the BIOS #2.

EDIT #2: Second BIOS doesn’t work with the Ethernet port. F.
But still same load screen.

EDIT #3: Installed drivers for the ethernet port and now ethernet is working again.

The only BIOS that was not your board BIOS was #4.
#1 was “BIOS Region” from the other board swapped to your board BIOS, so yes mainly the other board BIOS, but not
#2 BIOS was your boards BIOS with only “Setup” module taken from other BIOS and put into your BIOS. No need for a video, or to wait, quick test is always fine
#3 BIOS has other boards Setup and SingleLinkArchBIOS swapped in.

So, BIOS #2 with setup swapped is working? It’s booting past BIOS, and into windows? IF yes, that is good! So how about the BIOS settings (JumperFree overclock etc) you wanted this all done for, are the visible in the BIOS and when you change them do they apply once saved and loaded to windows?

Sorry about the 4th BIOS test, I uploaded to that site because sendspace was giving me an error, maybe since both messed up on me now it was on my end? Here it is again

BIOS #2 works and boots into Windows perfectly, but the BIOS settings don’t appear since because of the WAIT screen. I’ll test the 4th BIOS.

EDIT: BIOS #4 works, surprisingly. Same as BIOS #1.

EDIT #2. Again: I decided to try out BIOS #2 again, and somehow the Realtek Ethernet controller driver won’t load up properly in Windows, tried re-installing the drivers and it’s completely gone. Ethernet functionality is gone.

Very surprised! So, BIOS 2, BIOS 4, and BIOS 1 work, at least in some way correct? BIOS 2 has the “Wait” issue, and you cannot enter BIOS, but windows eventually loads?

BIOS #1 is mainly the other board BIOS. This was BIOS Region swap, BIOS region equals 95% of the BIOS, minus flash descriptor which would be same on both boards, and Intel ME which is same on both except for 3-4 settings are set differently on either.

BIOS #2, I could possibly figure out the Ethernet and get that working, but seems like one of these others might be a better choice, correct? You had Ethernet working once, but then not again?
Could be LAN MAC ID issue, is your LAN MAC ID printed on the board on a sticker, it’s usually on either side of the 24pin or on top/bottom of one of the PCI/PCIE ports.

BIOS #4 is a “Crossflash” BIOS, the only change in that BIOS is your boards ME which is exact same as the one originally in there but with 3-4 setting changes dealing with "clock controls and crystals"
Since BIOS #4 works, that means crossflash is possible, you just did it with your programmer, only those 3-4 settings were changed in Intel ME internal programming.
Can you enter BIOS with this, if yes, in the JumperFree section do any of the overclock type settings apply and reflect in windows once you change them?

I assumed you’d want BIOS #4, the originally planned crossflash, provided the BIOS settings changes work and allow you to adjust properly. There may not be necessary hardware on your board for these to work, like clock controllers/drivers and crystals etc.

BIOS #4, where does the JumperFree feature appear? Because I don’t see it anywhere.

It’s not shown at top inside advanced section? Did you clear CMOS and load defaults after programming it in? It should be right there on top inside advanced section, but I can’t “See” BIOS layout so not sure if that is a page or click into menu etc.

Nah, I didn’t clear CMOS. I’ll try again, hold on.

It won’t appear, sadly. Cleared CMOS and loaded defaults and still nothing sadly.

What do you see in the advanced section? Do you have option to change CPU to manual?

Since BIOS 4 test was with your ME settings, which deal with things that would be in the jumperfree section (Overclocking), it’s possible the hardware is not on your board if test BIOS 2 or 1 appears the same in the BIOS to you (ie no jumperfree settings either)
And, since BIOS 4 works, but straight unedited crossflash does not, this makes me think the ME settings in other boards BIOS that enable/set the overclock stuff dealing with the clock controls and crystals are what causes that to fail since those are not on your board.

So, it appears there is not proper hardware on the board in order to use an overclock enabled BIOS (ie no clock controller, freq crystal etc).
BIOS with updated microcode might fix something, since I noted a ton of errors pointing at your CPU in the backup BIOS nvram area, but I don’t think it would enable the BIOS section since I’m thinking that’s locked to the ME settings that seem to cause your board to fail to boot (Crossflash unedited BIOS)

That would be true.

Which BIOS do you want with updated microcodes? I doubt it will help anything, but hopefully will stop NVRAM errors from piling up in the BIOS logs.

Mostly the CM5575 bios pretty much.

So original BIOS, updated microcodes then, correct?

Here, I could not find updates for two CPUID’s (106E0 and 106F0), but your CPU updated code from 2010 to 2018 (106E5)

Did you base that off from BIOS #2? My Ethernet doesn’t wanna work anymore sadly.

No, that was the original BIOS from Asus, you said you wanted SM5575 stock so that’s what I did LAN MAC would be missing is why no LAN, I didn’t think about that.

Give me your LAN MAC ID and I can fix the stock BIOS. Preferably LAN MAC ID from a sticker on the board, either 24 pin or PCI/PCIE slot make sure it’s not serial if on the PCIE slot, compare with long white sticker, partial serial will be there LAN will not.
It’s not 20 CF 30 B1 B8 0D, or 02 AI 01 0F 7F F1 is it?
Or I can update microcodes in BIOS #2 if you want, but that shouldn’t have your LAN MAC ID either, so you may just need to reinstall drivers.
I don’t have your LAN MAC ID, so I never put that into any of these BIOS, and all should have failed for LAN MAC when programed with programmer
Programmer without ID (using a stock bare BIOS, not modified dump) Usually gives 88:88:88:88:87:88 or similar incorrect LAN, because the BIOS flashing apps leave in real stock value when flashing, and programmers write in what’s in the BIOS

Ah yes, that’s true. Hold up, once I wake up in the afternoon I’ll give you the LAN MAC address.