[Request] Unlocking zbox En1060 bios RAM Timing Setting

Hi @Lost_N_BIOS
Good news, it work. I finally lowered the memory timing.
Although their is only the default profile setting can select,no Custom profile setting show up, but after change some timing value, it work in the Windows. Check the pics.

About the zotac bios, all EN1060/1070(K or something else) series use the same bios(same motherboard), it mean EN1060K PLUS/MAGNUS EN1060 PLUS i3/MAGNUS EN1060K use the same bios, you can download it and check the bios file MD5, all same.

Thank you for your patience and effort these two days. I even wanted to give up before. It’s really a waste of our time.



@carking - yes, I assumed no “Custom” would show up, or it would have on my end in the setup IFR after modifications, but it remained "Default"
Thanks for the BIOS info, so all have same chipset then too correct? If you want we can try what I mentioned with the normal desktop BIOS for a similar looking board, but you’ll have to look at the board images and pick the one that best matches your current board.

So, on the memory timing, you couldn’t change to main timings to 12 before this latest BIOS I sent? Or, did you only try 17 as shown in those images? If you only tried 17 and didn’t try lower, that BIOS may be OK too, but only 15 is max or something like that, but you could lower possibly too?

If you change “Memory Reference Clock” you can reach different speeds x your set memory multiplier. And if you enable the Qclk Odd Ratio you can usually get different multipliers as well.

You’re welcome! I don’t like to give up, as you noticed, with enough methods tried you can usually find the correct working way to reach your goals