(sloved)how to add nvme module in the GIGABYTE Z68X-UD3R-B3

The beta bios version is U1F.
I added the NvmExpressDxe_Small_Compressed.ffs in it by mmtool,but an error occurred.
I tried to use the UBU to compress the module but it had no enough to upgrade the module.

I think it’s the only way to delete the other unuseful module such as “PXE” or "LOGO’’,could someone tell me how to do it?Thanks!!!

It is very easy: Open the BIOS by using the matching MMTOOL version, press the "Delete" tab, highlight the module you want to get removed, press the "Delete" button and save the result.
Be careful regarding the choice of the module you want to get deleted. It has to be within the DXE Driver Volume and should not be in-use by your system.

@gloobox - I hate letting BIOS win

So, I tried making logo image smaller, as you see here, logo cropped (removed a strip of black across bottom) and then tested inserting normal sized NVME module and small one, both give same error (With plenty of original space changed (276kb logo sized down to 197kb)
Seems this is a module count issue, not an actual physical size issue. I will see if I can figure out for you so you don’t have to remove anything, but no promises, not looking like I can find what’s setting this limitation right now


I deleted the OEMlogo by mmtool,and I could add the nvme module in it !!!
Thanks bro!!!