[SOLVED] ASUS K46CB Intel ME cold boot problem

Hello world,

I have some problem when i turn laptop on, but it will not show any display. In the meantime, it shows out the display, Windows starts running perfectly. But, when i shut it down and starts again, it creates the same problem of not showing the display.

The main symptoms, I see device manager Intel MEI has exclamation sign with error code 10

I also checked event viewer and I have this one error showing multiple times, “Intel(R) Management Engine Interface driver has failed to perform handshake with the Firmware (FWSTS0: 0x00004181, FWSTS1: 0x16462100).” I have tried many times to update/reinstall drivers.

HWINFO results :

looks like there’s no ME on motherboard and bios settings no option for ME
Screenshot MEManuf and MEInfo

I also attach the SPI.bin
system model im using is ASUS K46CB Ultrabook
How can i fix this?
your help is greatly appreciated
thanks in advance




SPI.rar (3.57 MB)

I told you in PM how to fix, this can only be fixed if you do pinmod to unlock FD (I sent you linked info) or if you have a flash programmer.
Maybe though, your FD is unlocked! I see in SPI unlocked FD, but unsure, requested FD dump only in PM

* Edit @agungg - Here, since it seems like you do have unlocked FD from that SPI dump (if it’s actual SPI dump) flash via >> FPTw.exe -me -f me.bin

thank you so much

big thanks to @Lost_N_BIOS
I am Sorry to trouble you when you’re busy

now the system booting normally, and also in device manager the intel MEI driver doesn’t show exclamation sign as previously.

here the HWINFO results :

the Intel ME has showed up on the tab motherboard

thanks in advance,
I really appriciated for your help,


@agungg - You’re welcome! Great to see all working again!

It was no trouble to help, I’m always busy so it’s OK

Dear Sir, I have the same problem with my Asus K46. I´ve been using my Windows 10 with this kinda of symptons. It doesnt matter restarting or shutting down. It always goes black screen. So I turn the power off, wait 5 seconds, and turn on. Everything start OK.

Could you please help me with the solution?



Download Intel ME System Tools v8 r3 - (2017-11-19) in this thread, section C2:
Intel (Converged Security) Management Engine: Drivers, Firmware and Tools

Open a command prompt as administrator, change to corresponding directory …\Intel ME System Tools v8 r3\Flash Programming Tool\Windows64\ and run
fptw64 -d spi.bin

Attach the zipped file here or post the link to it.

I have the same problem can you guide me to fix the problem i have an asus z97 pro after some updates it bugged the driver .