[SOLVED] ASUS Z170M-E D3 won\'t boot with 9900KF with successfully modded UEFI BIOS


I have tried to get an ASUS Z170M-E D3 to run with an i9 9900K R0. I know, maybe not the smartest idea because of limited VRM capacity but it would have been interesting to get my 9900KF to run with DDR3 for now, as it still has the same memory controller included that supports DDR3L.
I have tried many different BIOS versions (2001, 2201, 2604, 2602) and used CoffeeTime 0.92 with all included microcodes, patches and fixes, ME version, VBIOS 1062, GOP 9.0.1107.

I have flashed the BIOS succesfully with AFUDOS 3.06.01 which supports /GAN parameter. Flash descriptor region is unlocked.
I have soldered SKTOCC pin to ground from NCT6793D and isolated necessary CPU pins.

However, when I try to boot this board with the 9900KF, it just turns on for 2 seconds, shuts off again and repeats this cycle.
It still works fine with my 6600K though.

Thank you so much, if anyone could help me with my issue, it would be very much appreciated!

try to disable HT and clear cmos. is microcode 906ED inserted?
Although it works well with me. 2202 on Asus Z170-A, HT enabled(8C16T). Except the cpu voltage 1.4v above.Set the cpu voltage to Offset mode, and -0.2.

@purrplefoxy Did you dump the full BIOS chip after flashing the modified BIOS to confirm it actually flashed the entire chip? I’m guessing you have BIOS locks present and the ME Region did not get flashed.

If you boot with your 6600k and run meinfoWin64 you should be able to confirm which ME firmware you are running (it needs to be 11.6.x or


Unbelievable, that’s been it! So simple. Setting CPU voltage offset to -0.1 before installing it.

Now my 9900KF is running on a Z170 µATX board with DDR3 just fine, all 16 Threads!

I’ll need to watch how hot those VRMs will get though.