[Solved] Intel ME and Shutdown Problems with GA-H55M-S2V

i find fixed spi.bin file but can not get fpt to work .whatever i type it sayes invalid comand and shuts ftp down.i am using win 10 pro , what version work with win 10?

Theres no OS version related, the tool will work on DOS or WIN x86 x64 environment…now how long does it takes to shutdown, beginning you power it on and staying inside bios just waiting?
Who said to you that this could be fixed flashing with FPT? You’re probably have to use a CH341 programmer as others users did.

EDIT: And what is the FPT tool version? And what cmd given, will show you the error 37?

in this post i find that other member use flas programing tool to solve problem .win shuts down from start button but psu and motherboard stays on and needs to be shut down via power button on atx case .in intel managment tools there is flash programing tool and when i run it from admin account what ever comand i type it says error 37 invalid comand and shuts down app

witch flash programing tool version is for this motherboard?thanks

from this forum i download intel managment tools v14 and v12 .maybe those are not for my system.i dont know witch one are for my system.mother board h55m s2v rev1.4 i3clarksdale.anything i type imidiatly say error 37 invalid comand and fpt closes.

“in this post i find that other member”…
“witch flash programing tool version is for this motherboard?thanks”

Oh i see now…in fact you’re a great reader but you dont learn nothing with it, not from this thread of from the thread i linked… we have no time for users like you or users who dont pay attention to what their doing/working on what, at least i dont.

hi , i have same problem and do same thing as shown here but getting “fparts.txt” file not found error? any help

That file belongs and is needed for the tool… look insider her and you’ll understand why…

EDIT: Run the tool on the root drive with simple folder name and as CMD ADMIN
The tool needs the ME windows driver installed.

D1. Old Intel MEI Drivers and Software MEI Drivers and Software v6.2.50.1062 (ME 6)

file exist, it contains settings and perimeters for app .it is inside folder with app itself .have no idea why it can’t be find .it is txt format

Please describe detailed what you’re doing / trying to accomplish and on which board / which bios version.

Make a screenshot of the error in a way that one can read the command that was entered, too!

board h55m s2v rev1.4 not shutting down , from win10 only win shuts down bud psu and board stay on .have to press pow button to shut down .download intel managment tools. fptw 6.0 version for h55 systems .run command promt as admin and start fptw. then download fixed spi.bin for this board . comand fptw -f spi.bin and error 75 sayes missing fparts.txt file that exist in folder

  • Which version ot the tools are running?
    Intel ME System Tools v6 CCK r1 or Intel ME System Tools v6 IBX r2?

  • Attach your fparts.txt

  • Post a screenshot of the output of fpt(w) -i

Flash Programming Tool(Windows): ibxr2

have driver intel managment driver install but it says device cen not start

Sir… can you please pay attention to what your doing… your’re playing with a bit “dangerous” tool if you dont operate it correctly, be warned.

Now… does the FPT tool, belongs to the MS Windows operating system???
C:\Windows\System32 ???
Is this where the tool is located???
Lets start using “the brain” a little bit more, can you?

yes , tool is located in win folder with all components including fparts.txt

Good for you, you’re the man, cheers!

Unusual way to have all in \windows\system32 ??

Since your ME seems to be corrupt the driver isn’t gonna loaded properly. That won’t let many ME tools work properly. In addition windows is often writing into NVRAM but you’re wanting to rewrite the complete firmware including NVRAM

I recommend creating a bootable USB stick with DOS and using the DOS versions, especially for that old systems.

@electroguy @plutomaniac @MeatWar @lfb6 @nikson8
Although I am not an expert regarding this topic, I have tried to shorten and to specify the thread title to make it easier for users with a GA-H55M-S2V mainboard to find this interesting discussion.

1 Like