[SOLVED] Intel RST application has Yellow Exclamation mark! Need help anyone please?


I have an Asus Z170-WS with one U.2 intel drive and two intel 535s in raid 0. As far as I can tell it all seems to work. No issues but theres an yellow exclamation mark in the taskbar on the RST icon.
The error message in the app says ‘Your system is reporting one or more events, and data may be at risk’ and a warning that the system is configured to enable advanced SATA features for optimal power management.
Unfortunately the raid array is not detected by the RST application. This is on Windows 10 64 and kit/driver.

Not sure whats going on. Can anyone help?

Thank you.

Have you already done a look into the Win10 own "Event Viewer"?
What does the Intel RST Console Software show regarding the Intel Storage Devices?

Well I figured this out. Turns out last time I updated bios I neglected to turn on the raid function in bios.
Interestingly enough it still worked despite raid being turned off in bios. Only glitch is that my bios is
loading the old fashion raid rom module and not the other one.


@davidm71 :
Thanks for your feedback.
Since your problem obviously has been solved, I have customized the thread title.