[Solved] NVIDIA 8800 GTS Graphics Driver on HP HDX 9350ES

Good morning, 20 days ago I bought an HP HDX 9350ES with a 2-core Intel Celeron, 4 gigabytes of RAM and the dedicated Nvidia 8800GTS.
Well, it is impossible to use a more updated Nvidia driver than 1.0, which was the first one they released and which does not have Nvidia Physx, with 1.0 being the only one that works and which dates back to 2007.
Sometimes the screen flashes for a few seconds when I go to settings but it works.
The most current Driver for the HP HDX 9350ES dates back to 2015, much more modern, but I install it, this one or any other that is not 1.0 and when it has physx technology the screen completely locks and I have to turn off the PC.

Could you tell me some trick or driver for the Nvidia 8800 GTS that is compatible with the HP 9350ES but that does not have physx… because I have a driver from 2007 and it shows.
I still don’t understand why HP didn’t solve this serious problem…
I thank you for the help
The problem here is nvidia physx that blocks/freezes the pc

@remdale friend, can you help me?


Edit by Fernando: Tread title shortened and customized

To be able to help you I need the following information:

  1. DeviceID (DEV_XXXX) of your NVIDIA Graphics card (Device Manager > “Graphics/Display Adapters” > “Properties” > “Details” > “Property” > “HardwareIDs”)
  2. in-use Windows Operation System
1 Like

@Fernando Thanks for the answer friend, I’m at work right now, as soon as I get home in the afternoon I’ll send you all the information here

My 8800M GTS is working well with the most stable driver which is dated to Jan 30, 2009. So it seems like your graphics card is dying or something. Also, try checking if the video card wasn’t inserted into an MXM-II slot which lacks additional power.

@remdale , can you give me the link to your driver please

This one https://www.mediafire.com/file/dxc8muymb9i6pj5/8800M+GTS+driver+179.48.zip/file

1 Like

Here is program to customize Nvidia Driver
https://www.techpowerup.com/download/techpowerup-nvcleanstall/

1 Like

thanks @remdale and @Kameaman

@remdale Which exact model of 20-inch HP HDX do you have? The driver that you have attached works perfectly in part thanks to not having nvidia physx, which is what blocks my computer and will happen to you if you install a driver with physx.
Do you usually use your PC daily?
Do you Have vista, 7 or 10 in it?
@Fernando Thanks for the help friend, the companion driver works perfectly since it does not include nvidia physx, I appreciate your time

Which “companion driver” works perfectly? This may be very interesting for other users with a similar problem.
Additional question: Which Windows OS are you running?

@Fernando

Nvidia 8800M GTS
30/01/2009
7.15.11.7948

Hello sir, this PC came originally with Windows Vista and nothing else, but I had the problems in Windows 10, for which there is not much support from HP for this version of Windows.
I have installed the driver that I have put above thanks to my colleague @remdale and it works perfectly and stable as it lacks Nvidia Physx, right now I have formatted and deleted Windows 10 and I have put Windows 7 in it and the truth is that night is day, it works a lot better, although of course, there is hardly any support anymore.
I give you people who had and have the known problem with the nvidia driver due to physx, look

other
https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/212395/all-nvidia-drivers-on-hp-hdx9300-freeze-or-black-s/

and the solution

Some good news - I followed the steps in the first post in this thread regarding nvidia drivers newer than 257.21:

…and now am successfully using 341.95 drivers in Windows 7!
Credit to RickiBerlin in that thread for figuring out the problem and a workaround.
Will try these in Windows 10 later.

Crash happens when PowerMizer switches back down to level 0 (max power save) from any higher level - regardless of frequencies applied.
Solution in a nutshell is to use NvidiaPowerMizerManager to lock the driver to always use level 1 (fixed).
Then use Nvidia Inspector to adjust clock settings of level 1 to be the same as level 0 defaults.
You can use Nvidia Inspector to create shortcuts for you to manually switch to higher clock speeds when you need higher performance. Just never use level 0!
Refer to the forum.notebookreview.com thread referenced above for more details.

I recognize that laptop manufacturers generally will say that they will not support a laptop on operating systems other than the one the laptop was originally designed for. However, Nvidia does support the 8800M GTS on Windows 10, as per this link: Error | NVIDIA

Nvidia, those of us still using the 8800M GTS in Windows 7, Windows 8, or Windows 10 would really appreciate a proper fix to this bug, please.

other solution

ahhhh after hard work i solve the problem my friends … here is solution all you have to do copy this driver extaction files in any folder and by devise manger use upgarde driver and after that give the path of that folder where you extract files ( i am going to upload the driver files also on hosting site )…this is update driver 285.62 version and these can play all type of games and no need to worry about freezing its all right now … actulay the problem is with physx system becuse the GPU got hangup when its start working with physx so this experience is better

i hope you will enjoy my friends regards and dont forget to say thanks …

I use Windows 7 x64 every day and often play Left 4 Dead with no problems. I don’t know why your card freezes while mine doesn’t under the same conditions. I’m not using any power optimizing software. That’s why I assume your 8800M is dying.
I’m glad you have found a solution, but still I think there’s a hardware problem in your card or something else. The problem is not related to the HDX model number. By the way, I have made a ventilation hole for the videocard😁
The GPU temps got about 10 degrees lower under load.

Achieved and solved, I already have the latest driver from 2015 and nvidia physx working

thanks to this

"…and now am successfully using 341.95 drivers in Windows 7!
Credit to RickiBerlin in that thread for figuring out the problem and a workaround.
Will try these in Windows 10 later.

Crash happens when PowerMizer switches back down to level 0 (max power save) from any higher level - regardless of frequencies applied.
Solution in a nutshell is to use NvidiaPowerMizerManager to lock the driver to always use level 1 (fixed).
Then use Nvidia Inspector to adjust clock settings of level 1 to be the same as level 0 defaults."

@Fernando @remdale

1 Like

Users too young don’t remember the issues when NVidia 8 series came out and lead NVidia to a lawsuit filed on September 9, 2008. Also the solder used…
Its no surprise seeing “zombie” gpu’s still around but most of them have already gone or resoldered with a newer revision.

The famous 2008 MacBook Pro 15 suffers from it and a lot of HP Entertainment Notebooks DV6000/9000 also.