[Solved] Some Buttons of the AMI Aptio MMTool GUI not visible

I don’t think I’m the only one asking this question, but please let me know.
Regarding MM Tool, I have a problem.
I downloaded MM Tool ver.4.50.23mod / / etc. from mediafire.com server and execute them.
However no matter what version I ran/ every PC, neither browse nor extract buttons is appeared in the window as shown.


The window cannot be resized or scroll besides.
Does it look properly on your PC?
How can I display these buttons right on MM tool ?
for reference: My working environment is Windows10/Home and Pro/ASRock B360M and ASUS P8Z68-M Pro with Full HD monitor/ Sony-Vaio SVT13128.
Thanks for always helping me out.

EDIT by Fernando: Thread title customized/specified

I think I solved this problem myself.


Others may suffer from the same problem, so here’s a solution.
The cause is in my O/S language setting (Japanese).
So I used “Resource Hacker” to fix the font size used in the dialog.


The original font setting for the dialog was FONT 8, "MS Sans Serif",
then change it to FONT 10, "MS Sans Serif" or FONT 9, "Arial", apply the changes and save as a new file name.

@impossible_jp :
Thanks for your report!
Since you have found the reason and the solution for your problem, I have customized the thread title.
Furthermore I have moved the thread into the better matching "BIOS Modding" Sub-Forum.