Trouble with bios update Intel DX79TO

Best regards from Spain…
First of all thx for let me take part of your group.
Then, I have an issue with a dx79to board who doesnt respond when I try to make an restoration of the bios.
Seams to be damaged and dont work properly.
Im trying to do it via usb thumb .bio but keyboard and system seams to be blocked!!!.
Its posible, program the bios IC with my programer ch341A.
The trouble its .bio its greater than those Ic…and sure will not work.
B2B Red botton its able to do this operation???

Thx In advance for your kinddly attention

Regarding B2B function, its seems a no go in this case


With CH341, look at this post: Problem: DX79TO not booting properly

HI… mate.
Yes, I read those post but the trouble its how I can extract NE if cannot boot and keyboard doesnt work.
I reached to Flash bios section but if board cannot receive the keyboard order or seams to be blocked, Ill cannot upgrade the bios sure.
The post you told me, doesnt xplain, such issue, the board recognize the keyboard but once you select f2, f7…etc, dont make anithing.
Thx for your response mate.
Nice to meet u.

U may an HW level issue in the motherboard… no response to keyboard strikes and no function of the B2B.

Does it save settings changes in bios?
Does it really clear CMOS when performed?
And the bottom row of LED status hw initialization?
Tried the bios configuration jumper block (DD)?
Does it boot windows as it is now?
Any issues with usb devices in windows if it boots to it?

Yes, Im the owner of the board. Its my pc for use personal.
I removed batery to clear de CMOS.
when I switch on the board I reach to boot mode, with 6 at the display. Then I select flash boot, and system freeze ( E9) ,…in the screen after the flash boot selected.


Apologize…I completely newbie in flashing bios and recovery bricked ones,…etc.
I think those mobo will be directly to the bin, because seams to be some kind of issue who afects to legacy usb keyboard at bios. And Its imposible to selecct flash bios option to restore the newest one.
As I said apologize mate, and thx for your support.
Yours sincerely, Iñigo

Well…my advice is that it should be tested properly by an advanced user/technician that can perform further in depth tests, like the ones i mentioned before any manual programming or internal flash.
Dont try to flash anymore, u can do more harm than good, loose SN, UUID etc… good luck.

You have reason I readed the flash and Its write blocked, but main bodie of the bios is erased. I dont know if protected area is erased too, and if will be recoverable main data from SPI ic.

Backup bios bricked
.bio oficial bios from Intel..
The main program can be extracted whith uefi tool isn´t, but seams tobe higher than the bios, then I cant program it!!!.
Let me know if you need more stuff.
Thx alot for your attention and support.

I dont need anything else, u is the one who need it flashed, there is a similar situation here that u can follow for guidance.
Problem: DX79TO not booting properly

EDIT: ME tools only function if the correct driver is installed in device manager, work in all OS that the driver itself is supported, dont think will work in XP dont remember last time i tried in that…


Downloaded de Intel tools.
MeInfo.exe doesn´t work properly at w10 and wXP emulated.
I placed in the same folder the backuped .bin file, then I opened de cmd shell and try to execute Meinfo.exe, only response was error.

Flash programing tool sends too an error, perhaps bad typed