unlock bios AMI w240huw250huq CLEVO

Hello everyone, I have a note book in which I want to make use of an external GPU via GDC hardware via pci-e (wifi card) but bios does not identify the hardware nor does it start win when connected to the precise card control note book pci-e
however the bios menu is very limited

Clevo W240HU/W250HUQ
Intel Core i7-2620M
chipset Intel HM65 (Cougar Point) [B3]

bios date : 03/15/2012 bios version4.6.4 ec w240.04 e bios 0.15

latest version of bios available on the old clevo site today dead, got the editing tools through modding videos and help of LOst n Bios, but the latest mod version of himself does not enable the menu although start win10 normally,

I myself tried through the AMIBCP program to enable hidden menu tabs, but to no avail, I don’t know what my next step is trying to copy asus microcodes but in the end I’m not succeeding I ask for help and sorry my limited english and my little knowledge in this area,

WhatsApp Image 2019-11-19 at 00.31.37.jpeg

WhatsApp Image 2019-11-19 at 00.44.44.jpeg

WhatsApp Image 2019-11-19 at 00.44.45 (1).jpeg

WhatsApp Image 2019-11-19 at 00.44.45.jpeg

WhatsApp Image 2019-11-19 at 00.44.46 (1).jpeg

WhatsApp Image 2019-11-19 at 00.44.46.jpeg

WhatsApp Image 2019-11-19 at 00.44.47.jpeg

Please link to BIOS and I will unlock menus for you. IN AMIBCP, do you see settings that would help you with the device you mention? I have no experience with that, so wouldn’t know what settings you need enabled/changed/visible etc.
Also, please put all those images in a zip/rar for me, thanks. Are those images of the stock BIOS (ie not edited by you in any way, menu-wise)? If not, please flash the stock BIOS again and then get me new images of each main BIOS page (main, advanced, boot, exit etc)

this rom was provided by you on another site called "bios-mods.com" but as its frequency was higher on this site I found it more interesting to pass the topic here the topic there is called "
Thread Modes
[REQUEST] Clevo Motherboard W240HU / W250HUQ AMI BIOS Unlock "

As I said, in the AMIBCP program when I save the rom and I try to flash in the bios says that this error is "ERROR: ROM file size does not match existing BIOS size" I searched and saw that happens when there is a lot of editing, but even my back up made from the "universal"
BIOS back up toolkit 2.0 "same error happens

I made a test doing a backup of the current bios modifying by another, and then tried to use the same backup made by the toolkit and gave the same error, is the problem the program? backup? Is the file created by him not compatible with editing with amibcp?

I didn’t look at the images yet, and I’m unsure how your reply above explains anything or answers any of my questions. Please link me to the thread you are looking at over at BIOS-Mods, so I can see what was going on then.
Are you saying you are using an unlocked BIOS I already made? If yes, it’s unlocked then, so AMIBCP not needed here (ie you shouldn’t be editing it with AMIBCP)

To your above mentioned “Flashing issue” how are you trying to flash, with what tool and what commands? Sounds like you are not doing something correctly, AND you are using wrong size BIOS file (full, or BIOS region only) for the command/tool you are using.
Please stop now, and wait for direct flashing help, explain what you are doing, with what sized file (link to BIOS mod if you are using that), before you end up bricking something.
Usually the size thing you mentioned is due to trying to flash BIOS region as full BIOS, or visa versa, or combo of that and wrong tools used etc

Universal BIOS backup toolkit should only be used in rare emergency situations to get a BIOS dump for informational recovery purposes only, this should not be used to get a file to flash with anything.

Hello Gentlemen,
I am sorry to ressurrect an old thread - my mother-in-law recently got that exact Clevo and I’m in process of upgrading it with retro components available :slight_smile:
My intention is to make it run as fast as possible given the manufacturing date but I can say that it’s still relevant even in 2020.
May I please ask what was the outcome of this discussion a year back and if the TS managed to fulfill his goal?
Many thanks!