Unlock hidden bios menu (Chipset). Chinese motherboard with amibios

Hello guys,

I have problem to unlock hidden bios menu (chipset setting) in amibios. Sorry for my English language (is very bad). I’m from Poland and I don’t find answer for my problem in our forums. I tried to modify the bios in the amibcp program and I unlock several settings by set up a “user” in access/use. But still not visible “Chipset” setting in main menu of bios even though I have set “user” access. I’m just started learning to modify the bios. Could anyone explain to me how to modify the bios to make these settings visible? I can also send the interested person the bios file



@webster45 - Please send me original, not edited BIOS file. I mean send me stock BIOS, or first dump BIOS you made, before you tried to make any edits

Thank you for you reply. I"m sending a original bios file. I’m send a txt file with link to download bios file becouse i can’t write link in post already :slight_smile:

link to bios file.txt (32 Bytes)

@webster45 - You’re welcome!

Please test BIOS in the following order, stop testing once you see chipset
Then, you can use that BIOS to make further edits on if needed.
1. SetO


Thank you very much! I will tested as soon as possible and I will send the results

I checked each file in the right order and unfortunately neither shows the chipset menu :confused: I am uploading files through the EZP2019 programmer

@webster45 - Sorry, this just means deeper mod is needed
I only gave those three as quick test, in case more simple mod would make it happen, since always less editing you can do is better.

Here, please test in this order, stop once you see chipset menu appear. I mean, no need to test further # BIOS after first one shows chipset.
One of these, chipset will show up for sure


Did you see, FD is unlocked, you can dump/flash BIOS with FPT (or just BIOS region), if you wanted, no need to use programmer

Thank you so much!!!
When I check this files I will give you answer :slight_smile:

@webster45 - You’re welcome! One of these will get it

Thank you again. Now the Chipset menu is visible :slight_smile: Unfortunately, the function I wanted to run does not work properly :confused: The "State after G3" setting when I change value to "S0 state" The computer should turn on after reapplied power but nothing happend. thanks a lot for your precious time :slight_smile:

@webster45 - You’re welcome! Good to hear one of those got it, which BIOS?
About State after G3, maybe your ME FW is corrupted/not working? Did you check that, can you see ME FW version in BIOS on Main page, or in windows with HWINFO64?

Time/date is OK, keeping good, correct? I mean, after you remove power, wait, then turn back on, time date is OK? If yes, then it’s not a CMOS battery issue.

Thank you so much!! The first file "SetAMITO" works good. Now is everything tine now every fuction works correct. About State after G3 I set correct time and this fuction works good :slight_smile: