Unlocking voltage control on 980 Ti video cards - Please help

Hi guys,

Trying to unlock raising the voltage on 980 Ti Kingpin videocard which is suppose to be locked at 1.212 volts. Problem is I have tried using the Maxwell II bios editor to raise the voltage to 1250mv by changing 1212mv to 1250mv and when I run Afterburner it reports it wont go over 1212mv no matter what value I change.

I have changed the orange and purple underlined fields to 1250 and even as someone in another thread somewhere suggested opened the file in the Kepler bios editor and saved which opened up three more hidden voltage table fields just like the first which I duplicated as the first. Detailed here: https://forums.guru3d.com/threads/980-ti-owners-thread.399607/page-106#post-5240816

So far Afterburner doesn’t show any increase in highest voltage supplied at 1212mv in the overlay display. Interestingly enough though its voltage slider is now in the middle at default 0 volts where before it was all way to the left. Not sure if thats significant.

Also to make matters worse shortly thereafter this mod one of my LEDs on my gpu burns out and doesn’t come back on anymore. Only blinks for a super quick fraction of a second when machine is powered on. Fortunately the gpu’s still function.


Does your card have two BIOS, and maybe you only flashed the one not in use?

From this guide, one of the settings looks like it should be set backwards (Second one, higher voltage on left, low voltage on right), otherwise you get like you mentioned

in Spoiler: Voltage Table (980 Ti, Titan X) — Volt regelbar einstellen (Beta)
See this image https://www.computerbase.de/forum/attach…bar-png.522847/

Hi there,

I’m the guy who wrote that thread in the computerbase forum, which Lost_N_BIOS linked in his post. I can tell you that you can’t increase your voltage on your kingpin card with only modding the bios. The kingpin card has a special voltage controller, like some other cards (evga ftw cards, some asus strix, msi lightning), which can’t be controlled by the values in the bios tweaker.

You need special tools from evga to control your voltages outside the manufacture range (which was always a no go for me in terms of buying such a card). The following link tells you almost everything about your card and the possible methods for changing the voltage.


On page 22 for example there is shown the hardware tool which evga has sold in the past. On page 26 is the software / tool I mentioned above and on page 27 there is a tutorial for how to change the voltage with an raspberry pi (which I didn’t know either till know).

I don’t know how to get the tool mentioned on page 26 but overclock.net is always a good place to go to.



Link for the tool, last Post. https://community.hwbot.org/topic/165541…ol-212-hellllp/

Also take a look at page 21 in the pdf file. There must be two switches on your card which will give you a boost of +25 mv per switch.

Thanks for dropping all that info @chef1702 !


Thank you for all the replies. Let me update my progress in the 5 minutes before I have to get to work.

I took a volt meter to the read out points and found that under max boost load the voltage being supplied according to my voltmeter is 1245 mv. This was extremely close to voltage I had set in my voltage table mod even though through software in Afterburner it says 1212 mv. Must be a software reporting limitation.

Also read there is a way to get real time reporting through Evga Precision X by setting overvoltage and voltage boost turned on. Need more experimentation.

I also set both dip switches on back of the card to give a +25mv x 2 voltage boost. Not sure if that affects the reported 1212mv max limitation on stock firmware.

Will try again later in few days to raise it to 1280 mv and see what happens.

Will read rest of what you guys posted in my free time later today.

Thank you


great that you have a voltmeter for control. This will help in future findings. You can try gpu-z, which can display higher voltage than 1212 mv, up to 1275 mv (can’t find a picture right now).

Nice to hear that the bios mod in fact did work, but I’m still curious if the bios really did add that voltage or if the two switches did the trick. 1212 + 50 mv (switches) - 15 mv (vdroop) ~ 1245 mv could be also the case. We will see when you put 1280 mv in the bios if the card still takes the voltage. For what is evga providing and programming there kingpin tool(s) and hardware then? . Maybe only if you want more then 1275 mv which is the limit of most gm2xx cards because of hardware limitation.
Happy to hear an answer for that question after your tests.

My thoughts were that it was vdroop affecting the 1246 mv reading I got because only once the voltmeter showed 1250. In anycase Gpu-z wasn’t accurate on my system showing 1212mv just like Afterburner. I also think it might be preferable to just reset the dip switches to stock than do another flash because I have literally flashed the hell out of the card so many times already. So if it still hits 1246 mv with voltmeter obviously the mod worked which is what I think is going on. Probably will end up doing one more flash to get 1281 mv as would like 1550 mhz out of this card but Maxwell is pretty much not a great overclocker on air and water to some extent but who knows. My temps are great so I have headroom with extra voltage.


So if I understand that guide on computerbase if I want the card to boost to 1250 but have option to with software raise it to 1281 I have to set the tables like this:

1281 - 1281
1281 - 1250
1281 - 1281

Is this correct?

Thank you

This is what I have set it as the other day:

In my thread I wrote

1281 - 1281
1281 - 1150 1150 mV must be set here, otherwise tools aren’t able to set 1281 (translated)
1281 - 1281

You can try both 1150 or 1250. If the slider isn’t working it is most likely the other value which is correct.

With your old settings, everything on 1250 your card should output 1243 mV which it does, which is good . Its known that the big maxwell cards (all Ti’s) output one step less than set. Set 1250 -> output 1243. Its a bug in the editor.

I thought it should be the reverse like this:
1281 - 1281
1250 - 1281
1281 - 1281

As I thought the min value was suppose to be on the left?


@chef1702 ,

I am beginning to see the light and understand but couple things still confuse me.

Such as this: "If you now add 1 and 1, you should have found out that it is therefore not possible to set the card completely up to 1281 mV without starting with a measly base volt of 1156 mV without interfering via tools. As described, it doesn’t work if you want the card to be created 1250 mV standard and go to 1281 mV with tools, for example"

Why must the second column right side be set at 1150 and not 1250 if I want my Boost voltage to be 1250? You say it does not work at 1250 but welcome to try.

But I understand now the layout of the top table. Its like this according to your guide:

[Min voltage range, Max voltage range]
[Min throttle voltage, Min OC by software voltage]
[Max thottle voltage, Max OC by software voltage]

So I think…


Thank you

First of all I’m sorry in a previous post I wrote, that your card will output one voltage step less than set in the bios but its the other way around. The Ti cards output one voltage step more than set in the bios. Gm2xx times are long ago

Yes the voltage settings layout of the ti cards are a bit weird, that’s why I marked that topic “voltage slider for Ti cards” as beta in the thread. It’s not completely working as it should. As far as I can remember there were two things to consider.

- If you want to set your voltage range up to 1281 mV (which is the max setting for “standard” gm2xx cards, don’t know if the kingpin card will accept higher values via bios mod), then you must start at 1150 mV at the right side on the second column. Without that 1150 mV there it won’t be possible to set the tools up to 1275 / 1281 mV.

- If you don’t want to push 1281 mV through your card you can set any voltage range you want. Like in that picture. This example results in the following:

– Without touching the slider the card boosts to 1206 mV (1200 + that one step Ti weirdness). With slider adjustment you can set the card up to 1249 mV (1243 + one step weirdness).

But for some reason you must start at 1150 mV to get the slider working for a max value at 1275 mV. I don’t know why (maybe connected to that weird one voltage step more bug), I don’t know if that was a “standard” gm2xx thing and your kingpin card just takes it anyway. But you can try it riskfree. If the slider is not working you won’t kill your card. Just put another bios on it and try again.

One question I do still have.

Why dealing with all that hassle?
In my opinion you don’t need a slider for testing or gaming. Just create 3 or 4 different bioses (with all 6 values set at the same value like your first bios) from 1243 mV up to 1281 mV (or higher but don’t know if you are still on air as you wrote in a previous post or on water). Something like 1243, 1256, 1265 and 1281 and then just flash bios after bios test what your clocks are and you are done. Maxwell won’t scale great anyway. Between 1243 mV and 1281 mV there are only around 40-50 MHz, at best. And above 1281 mV the heat output and wattage won’t do justice for that some extra MHz. I can remember my card. I set mine at 1212 mV for 1480 Mhz and with 1281 mV I couldn’t get 1540 stable. Even if it would, that’s 70 mV for 60 MHz. That’s not even worth a try
I know its cool and handy to have a slider and test every single voltage step but with the Ti “beta” situation its too much effort for a half working solution (in my opinion).

Your right its not worth all the multiple flashes for a few mhz. I know these cards are not the latest and greatest but its a hobby I guess. However last night I made some discoveries. The extra 45mv voltage boost giving me like 1245mv was from the dip switches and not from the bios mod I had done the other night. I pulled the switch to the regular non oc bios and used my volt meter to verify there still was a voltage boost past 1212mv.

Also discovered Evga Pricision XOC will allow raising the voltage past 1212mv when voltage boost is turned on in settings. I set 1262 and my volt meter read out 1307 because of the dip switches. So may reset those dip switches to off position for now for sake of accurate software voltage reporting. So with Precision XOC I’ll be able to test stability at different voltage levels and mhz.

Only reason to mod firmware now is to lock in prefered settings without background applications running.

Thanks for taking time to write and explain things like you did. Maybe I’ll take your advice and create a bios with a certain voltage locked in later.


@chef1702 ,

Are you familiar with the XOC bios release?


On my 1080 Ti im using it just for disabling power limit. But i don’t know if its the same behaviour with the GM2xx cards. On pascal cards the standard voltage with the xoc bios is way higher 1,1x than even the max voltage on stock bios 1,09x. Thats a critical factor for the pascal cards because if you don’t pay attention your card always runs on very high voltage. Don’t know about gm2xx (maxwell) cards and standard voltage.

Do I need to disable power limit? I looked under the hood and the frequencies are higher per clock state so going to try it out. Thanks.

So I was able to get 1506/4000 stable at 1.2 v as far as I can tell. Tested it with various 3D benchmarks then customized my rom to ‘Bake-in’ 1506 as the default TDP Boost clock entry. Unfortunately for some reason while gaming it Boosted down to 1341!

I couldn’t understand why it would Boost down or throttle as I raised my TDP values in MBT but it was using clock state #61 instead of #74 which I had set to 1506. So I had to shift down the values in the Boost table and shift up the voltage table to match.

Now it will auto Boost to 1506 and throttle down normally but I kind of cheated here it feels like.

If anyone knows why please comment.


Can you send me the bios (here or via PM). I can look into it. On normal 980 Tis there is no need for “cheating”. The “right” way is to edit the voltage table (voltage table tab in MBT) and set your desired voltage in the top 3 rows, like you did I guess, and then scroll down all the clk states and search the first state which does have a higher voltage like you set in the top rows. Let me describe it with real values. Let’s say you set your card in the top 3 rows at 1245 mV, then you must search the first clk state down the table (maybe its 63 or 68) which does have a higher value than 1245 mV and set all the following states to 1245 mV. This let’s the card use all the states up to clk 74 because the voltage of all states isn’t higher than the voltage set in the top rows. Example, as you can see in every “Mod” picture the values were set to 1225 because the bios was locked to 1225 in the top rows.

As far as I know on general 980 tis the last value in clk 74 is 1281 mV and if you have put your top 3 rows to 1200 mV the last state should be accessible all the time. Have you tried setting the last value (clk 74) to 1200 mV too? Maybe the card was irritated that there is no state for 1200 mV at all? If the “cheating” method is working which forces 1200 mV at clock state 61 and it should also be possible to extend it to clk 74.

Im also not a fan of that “bake in” thing going on. Was it that tutorial on overclock.net which sets clock state and boost state to the same MHz value? Not liking that. Let the card boost and change the clock like it wants, you are just confusing the boost technology implemented in the bios by forcing boost clock and base clock to the same. If the card needs full boost clock and the bios is correct then the card will boost up to max clock on its own. But that’s another story.

How high did you set your power limit? And have you set it “correct”? Always set the percentage values that way, that its logic for the card. Lets say your pcie slot has 66 watt and your two 8 pin connectors are set to 150 watt then your total wattage for 100% should be 366. Not 350 and not 370. And don’t use the power limit slider. Just set your desired wattage at the middle row, the 100% row and the third row in the “block” set it a tad higher like 102% or something. Because there is a bug with windows sleep mode if you set the middle row (100% row) and the third row to the same values.


Let me describe how I did my mod because I am at work and do not have access to the final modded rom file to share right now. Will post them later this evening. In anycase this is what I noticed. My cards for the most part did not boost past clock state #61 which on the stock OC bios for my card was 1430.5mhz. I ran GPU-z and the sensor data said that the perf cap was because of Vrel which I guess is voltage reliability. Only rarely did it ever go up higher to 1544 or 1551 which only happened like once and confused me because when I tried to manually clock 1551 the system locked up. I could not even get 1520 barely stable nevermind 1544mhz despite pumping 1.275v using Precision XOC with overboost and overvolt enabled which I found was the only way to raise the voltage on the 980 Ti KPE short of a +25-+50 mv boost using dip switches. Trying to unlock the three top voltage tables using Kepler bios tool and setting them to 1.281 caused Windows to lock up at the spinning wheel stage of boot up process. Read there might be some software lock via Microsoft that prevents that kind of mod but not sure.

Anyhow the problem I had was that no matter how I modded my firmware the cards would auto boost to clock state #61. Even if I manually set boost in common tab to lets say 1464mhz it would down boost to 1430 or what ever value was in clock state #61. So this is what I did. I set all entries in common tab to ‘entry #0’ and set TDP mhz, 3D mhz, and boost all to 1506 mhz. Set GPC values in P0 and P2 to 1506mhz. Then I rolled back the boost tables to have clock state #61 be 1506 mhz which was the max clock state my cards boosted to no matter what I did. Maybe it was limited by Asic score. I don’t know.

Then I had to edit the voltage tables to have every clock state above #61 to be 1281 which was out of the range set by max voltage of 1212. Then I just copied the voltage tables for clock state #67 which corresponded to 1506 up on to #61 and up to #35 raising the min and max a couple notches just to be safe. This works for me and I stress tested it all weekend and it works. Unfortunately setting #74 to 1506 resulted in down boosting but at least this way the cards down clock the volts and mhz when idling. It would have even been possible to set a max boost clock if I set GPC, XBAR, L2C the same but didn’t because I didn’t want to take XBAR and L2C that high. As far as the power tables go I set TDP to 350000,350000. PCI-e to 75000,75000, two Eight-pin rail to 162000,180000, 162000, 180000, and power limit to 350000,351000. Read that you got to set the limit 1 watt higher than max tdp.

My temps are amazing at 35 to 37 degrees per core which is sad because Maxwell has like an overclocking wall around 1510 mhz where the voltage requirements are so high I didnt feel it was safe to try. Also wanted to advise others attempting the same to disable Windows Fast Startup and Fast Boot in bios so Windows gets a fresh copy of the updated firmware. I noticed sometimes my new updated flash didn’t get recognized until a complete cold shut down. Still feel I have a little head room left I can do via software. My cards allow manual vdroop compensation via dip switches but Maxwell is a pain to overclock.

Will post my firmwares later tonight,


Chef heres the rom file:


Also I studied your png image you posted and I think that part of the voltage range on right side being past the voltage map limits the use of those clock states is wrong. Because if that was the case I would have never been able to boost up to 1430 on the stock OC bios for the 980 ti KPE which I verified multiple times at boosting to 1430 (CLK 61) even though according to your image would be limited at #52. To get a CLK state ignored both left and right have to be out of bounds as the right side is a max value. Doesn’t that make sense?