Updating BIOS Causes Non-Responsive and Unable to Use XMP Profiles

Greetings all,

First, my system specs:
Case- Phanteks Enthoo Pro M SE
PS- Thermaltake Smart Pro RGB 750W Zero Fan
MOBO- MSI X99A Raider LGA 2011-3 (refurb)
RAM- Corsair Vengeance LPX 32GB (8x4GB) Quad-Channel DDR4 2400MHz C14
CPU- Intel Xeon E5-1620 v4 Broadwell-EP Quad Core CPU @ 3.5GHz
Cooler- Enermax Liqmax II 240 “Front/Pull” config
NMVe- MyDigitalSSD 240GB 80mm BPX Pro m.2 PCIE
GPU0- MSI GeForce GTX 1070 Armor OC 8GB
GPU1- MSI GeForce GTX 1070 Armor OC 8GB
SSDs- Kingston A400 960GB SSD
Storage - WD Passport 2TB USB 3.0 HDD
OS- Windows 10 Pro x64 Version 1903 build 18362.356

So I have an issue with my computer. What happens is, when I update the BIOS either through DOS/USB (AFUDE) or through MSI’s built in EZ-Flash, I get issues that arise.

The symptoms are:
System unresponsive - let’s say I do a cold boot and enter SETUP. If I change any values like the fan profile or boot order or anything like that, I hit F10 to bring up the “Save Changes and Reboot” dialog. Well I confirm save and reboot and the computer does nothing. It just sits there. I can tell things are still happening because the temperature monitors are fluctuating, but it doesn’t respond to any keyboard or mouse input, and it doesn’t power down. I have to manually turn the computer off with the power button;

Second symptom - the computer will not use my XMP profile. The max speed the processor can do is 2400MHz, so I activate the option in SETUP, XMP profile 1. It shows it is active in BIOS, but when I boot to the operating system and use Task Manager or CPU-Z, the RAM is at 2133MHz.

I had a similar issue with a previous motherboard from MSI, the X99A Gaming Pro Carbon. It had the first symptom (upon updating the BIOS to a new version) but not that second symptom. I reported this behavior to MSI upon discovering it is happening again, but worse, with this new Raider motherboard, and they said that they tested everything and it’s possibly something wrong with my system.

I think it may be an issue with their BIOS (attached, 2 parts .rar file [if this is not allowed, let me know and I will post a hyperlink]).

Can anyone help or offer any explanation? I checked my Intel ME status and it is not corrupted and everything is working. I don’t fully know how it works – is it possible the BIOS update is incompatible with the ME?

My chief concern is that I have an Intel processor and don’t want to be subject to the dangers of various exploits like Spectre and Meltdown, etc. Do you think I could mod an older BIOS version with a microcode update?

What do you recommend? Any and all feedback appreciated!

7885vP71.part1.rar (5.5 MB)

7885vP71.part2.rar (631 KB)

@nasch007 - It may be BIOS bug, does all BIOS versions do this? Where in CPU-z are you looking at memory speed (you need to check Memory Tab >> Dram Freq in middle x2), not SPD Tab. If you know that, OK Task manager may always show install time CPU and memory speeds, so you can’t use it.

Do you have this issue if you only use two or four sticks of this memory?
Sometimes with larger amounts of memory you need to tweak settings/voltages above and beyond what the XMP may be setting, especially if the memory is not designed for this chipset and was not sold as a complete kit (ie you have two 4x4GB kits or 4 2x4GB kits)

First symptom sounds like an issue similar to what I mentioned above, a failing setting, like failing overclock etc.

BIOS would be compatible with ME FW unless you flashed BIOS region only and left some old ME FW in there from maybe first BIOS - normal update methods would update both, if both needed updated per MSI’s internal flash parameters.
Yes, older BIOS can be modified with new ME FW and Microcodes to alleviate your security concerns, you don not have to use latest BIOS

Thank you for you response!

I am looking in CPU-Z in the right area :slight_smile:

Task Manager does show the right speed I’ve seen it change accordingly.

I have this issue no matter how many sticks are installed. I don’t think it is a voltage issue. I’m pretty sure the memory is on the compatibility list and it’s all the same manufacturer and type. Also, the memory worked on my previous motherboard.

On my previous board, the BIOS version 1.40 worked completely normally, it was only until I upgraded to 1.51 that I had issues.

I sent that board in and received this one. With this current board, I experience the issue when I update the bios to the latest version.

I’m going to try and downgrade to a prior version and patch the microcode using UBU.

I will let you know if the symptoms go away.

Thank you for your help and input!

You’re welcome! Good to know, about CPU-z and about CPU-z too, I’ve seen people complain about it sometimes, and then I’ve seen it stick a time or two as well (incorrectly)

Maybe they sent you back a faulty board? If you go back to 1.40, test it for a while without any changes, that way you know the BIOS is OK, or if the board itself is part of the issue.
Once you update microcodes that may affect things different then your experience before with 1.40, so test how you used it before first, that way you know if it’s the board or BIOS

You could also have a stick of memory going bad, and may need to test with Memtest85+ one by one each night while you sleep or each day while you work etc, until you can rule each one out.

I’m sorry for the confusion…I don’t think I’m being clear. Just to set the record straight, this is actually the second board with this BIOS issue… the first one was an X99A Gaming Pro Carbon and that was the one with BIOS versions 1.40 and 1.51. I sent it back to the factory to see if they could fix it. After admitting fault, they then said they fixed it but discovered an issue with the m.2 port.

Soooooooooo… they sent me this X99A Raider board as a replacement. Now this X99A Raider board has BIOS version P60, P70, etc. It came with BIOS P60, when I updated it to P70, it did symptoms 1 and 2.

I did extensive troubleshooting with the first board, so I’m sure all of my rig is fine. The only variable that changed is the motherboard.

I’ll try and downgrade to P50 without the microcode update and check the behavior. Then I will patch that version of the BIOS with the microcode update and try and flash again.

Thank you for the suggestions and I may run the memtests anyway just in case. I have a feeling they sent me a defective board back but MSI’s support has been really crappy so I don’t know if they’ll take this one back.

I flashed the P50 version (one version older than what I received the board with) and pulled the battery to clear CMOS settings. It is working very well so far. After setting the time/date and fan profiles I did a “Save changes and reboot” and it actually did it! I set the XMP profile 1 (2400MHz CL14) and it took! Both symptom 1 and symptom 2 have gone away.

I checked with UBU and the microcode is from 2016. So I have patched the file with the newest microcode update. I will use the computer for a few days and if all is well I will flash the update.

I have a sort of off topic question… you don’t have to answer but if you could tell me where to post I would appreciate it.

Basically wondering if this processor is capable of being overclocked at all? I’m on liquid cooling and idling about 26 Celsius… I know the first core peaks at 3.90GHz the second and 3.8 and the rest at 3.6 I believe… wondering if there is any way they can all max at 3.9 or how I would go about accomplishing this. If it’s too off topic you can tell me where to ask or move this reply.

Thank you again for your help!


I assumed you had two boards, that were exact same models, but thanks for clarification

Sounds like something they did in recent BIOS does not agree with your memory modules, that could be some simple single setting they changed, or something they tightened in the background, or some memory compatibility thing they edited etc. Hard to guess there.

Sounds like maybe you aren’t loading optimal defaults? That should always be done first, after BIOS flash or clear of CMOS. Load optimal, then save and reboot back to BIOS to make any changes you want.

Sorry, I don’t know if you can overclock that CPU, best place to look for that info is in google (look for Xeon E5 V4 Overclock)
You may be able to lock in max turbo, but that’s an involved edit and another involved hassle for you on the backend too (have to boot from USB with microcodes removed etc)