ACER E5-575 : Advanced menu hidden - how to enable

Hi Guys,
I’m going nuts ! For almost a day now I have done reading and reading and googling.

This laptop (latest) ships with InsydeH20 bios setup utility Rev 5.0. So when you hit F2 to access the bios there is very little option to set SATA configuration and PCI Express etc…
The advanced bios menu is hidden !!!

One guy recommended to hit FN+TAB 3x when you in the bios and then restarted (via youtube). it did not work for me !!!
Any ideas here ?

Kind regards

You’d better update your BIOS first, then dump your BIOS file via Intel Flash Programming Tool.


I really appreciate all the help I can get.

My understanding is that this machine has got the current latest and greatest.

When hitting F2 I get the : IndsydeH20 Setup Utility V 5.0

The information page says it is using System bios ver 1.23

Are you suggesting that there is another version out ? InsydeH20 or System bios ver 1.2?

I really need all the help I can get: What is the best place / link to download the bios if there is a newer version ?

Thank you

Ok, I have update the system bios version to V1.25 successfully.

However I still don’t have the advance features in the bios.

I followed someone instruction to use Fv + Tab 1x and then restart. That did not work as well.

Then dump your BIOS with Flash Programming Tool.

If you don’t know how to do it, run the following command to dump the BIOS Region:

fptw64 -d bios.bin -bios

Then attach the dumped BIOS.

Thank you so much for your reply

Please see attached file as requested

Regards (3.92 MB)

What options are present in the current Advanced menu?

SetupUtility (175 KB)

Thank you for reply, 4:42 am is a bit to early for me

1. I tried to download your file “SetupUtily.IFR.txt”, but the server gave me an error. see attached image "error.jpg"
2. The bios does not show the advanced menu item. see attached image “Information menu.jpg”. Hence at this point in time I have nothing.


download error.png

information menu.jpg

Found a tiny tool named j-bios.
I tried it but no changes were made to SetupUtiltiy module at all.


Not sure where this takes me. I need to be able to access the advance menu on this bios.

Some forums indicate using Fn+Tab and reboot. This did not work.

Do you perhaps know how to unlock this hidden feature menu in the bios ?


I need to

3. disable CPU VT-d
4. disable CFG lock
5. disable Secure Boot mode
6. if bios has OS type, then Set OS Type to Other OS
7. enable XHCI handoff
8. Set XHCI Handoff to Enabled

Can anyone help me please ?

Although it’s not possible to unhide the options, we can change the values of them with grub EFI Shell setup_var command.

According to the SetupUtility IFR.txt (re-uploaded), you should use the following commands:
disable CPU VT-d
setup_var 0xE3 0x0
disable CFG lock
setup_var 0x3C 0x0
disable Secure Boot mode
No such option
if bios has OS type, then Set OS Type to Other OS
No such option
enable XHCI handoff
No such option


Thank you.

I had a look at the SetupUtility IFR.txt file. The variable 0xE3 is found at :
- Setting: VT-d, Variable: 0xE3
- Setting: ASPM, Variable: 0xE3
- Setting: MEBx Resolution Settings, Variable: 0xE3

I don’t understand all the stuff of modding, maybe I’m wrong assuming the the command setup_var 0xE3 will override all three settings.

How does it knows to apply the value to VT-d and not ASPM ?

That’s strange. But the ASPM and MEBx are not critical settings so whatever.

Hi Guys,

I have tried bios mods web and they could not help me, except to post a weird link with viruses included. I don’t think i wil go back to them again.

Recently i have had success implement @Fernando recommendation on my Gigabyte bios for 960 EVO PCIe drive. I know a can trust you guys.

I’m looking for a way to disable the Internal CPU PLL Overvoltage setting on anther machine.

The bios is for Acer E5-575-51BZ using InsydeH20 bios untility V5.0.

Can you guys help here ?

Many thanks