Acer V5-573G - shutdown after 30 minutes


I have an Acer V5-573G Laptop from 2013 or smth.

My Problem is that my Laptop is Always shutting down after exact 30 minutes and I think it has something to do with ME.
I can’t find it in my Device Manager and I am not able to install it from the Acer Driver Site.

That platform is not ready or something.

I have Bios version 2.30
Intel core i5-4200U
Haswell Ult
Socket 1168BGA

What should I do now? I am a complete noob. I am sorry.


what Kind of Information do you guys Need to help me?

Processor = E3-1200 v3 Intel (R) 4th Generation / Intel (R) 8 Series, C220 Series

I have the newest available Bios and newest Chipset Driver.
ME Always had a triangle on my Device Manager and i think it got corrupted because it isn’t there anymore, i tried different Things, updating bios, different chipset Driver, reinstall Windows 10 and also old versions like 8.1, different ME Version but Nothing happens. I can’t even install ME anymore.


Download Intel Management Engine: Drivers, Firmware & System Tools > Intel ME System Tools v9.5 and run Flash Programming Tool with parameter “fptw64 -dumplock”. Show us the result.

Thanks for the Reply!

When I open the tool, it says "- Press any key to continue -" but when I press something, It just Pops up more commands and after typing something again, the Tool shuts down.

The error log says "Error 200: Invalid parameter value specified by user. Use -? option to see help."

I´ve downloaded this "Intel ME System Tools v9.5 r6 - (2018-07-31) For 8-series systems which run ME v9.5"

FPT is a command line utility. Please search on google or similar how to open a command prompt and use such utilities first.

I don’t know if I did it correct but it says now: Error 75: “fparts.txt” file not found.

Screenshot attached


Remove the quotes, it should be fptw64.exe -dumplock

I did but it gives the same error.

You’re using the command prompt in a weird way. Open a command prompt, type:

cd C:\Intelme\FlashProgrammingTool\WIN64</b> (or whatever path the fptw64 executable has)
fptw64.exe -dumplock

Thank you, now it works… haha

Intel (R) Flash Programming Tool. Version:
Copyright (c) 2007 - 2014, Intel Corporation. All rights reserved.

Platform: Intel(R) Premimum Express Chipset
Reading HSFSTS register… Flash Descriptor: Valid

— Flash Devices Found —
W25Q16BV ID:0xEF4015 Size: 2048KB (16384Kb)
W25Q32BV ID:0xEF4016 Size: 4096KB (32768Kb)

Lock Settings.
Host CPU master: 00 00 0B 0A
ME region master: 00 00 0D 0C
GBE region master: 18 01 08 08
FPT Operation Passed

Alright, it seems that you have no read/write access to the ME firmware region of the SPI/BIOS chip (locked Flash Descriptor) so we cannot repair it easily. The guide to follow to hopefully get the Flash Descriptor unlocked is this one: [Guide] Unlock Intel Flash Descriptor Read/Write Access Permissions for SPI Servicing. However, it is unfortunately pretty advanced for you from what I can tell so I doubt you’ll be able to follow it. Do read the guide to understand what needs to be done and see if you can do anything from there. I may have an Acer utility for such ~2014 systems (step E4 of the guide) but I don’t know if it will work. Could be risky.

thank you, I understand a bit.
If you have the Utility for 2014, you can send it to me if you want. There is no Risk at all. When I can’t fix it, I would throw the Laptop in the garbage, I used it for 7 years or so and trying to solve the 30 minute Problem since 1-2 weeks. I wasted enough time.

Alright, try it. Hopefully it can unlock the Flash Descriptor. I don’t know how it works but it seems double-clickable. You can check if you have read/write access by running “fptw64.exe -d spi.bin”.

MeUnlock2_X64.rar (121 KB)

Thank you, but it doesn’t work. I can double click, it opens a window and then shuts down after a second, so something happend.

when I use the -d spi.bin command:

Error 26: The host CPU does not have read access to the target flash area. To enable read access for this operation you must modify the descriptor settings to give host access to this region.

i found this Point (E5) in my Bios "Me FW Image Re-Flash" and enabled it but the "-d spi.bin command" gives the same error as before.

For both the executable and the BIOS option "Me FW Image Re-Flash", did you attempt to dump exactly after the reboot/shutdown? Regarding the "Me FW Image Re-Flash" option, does it stay enabled the next time you enter the BIOS after setting it and saving the changes the first time? That option should have worked. Also, try with "fptw64.exe -me -d me.bin" command after enabling it.

I did the Dump exactly after rebooting.

The ME FW Image Re-Flash is still enabled after rebooting but I have to open the normal bios Options, then press the key and reboot to get the advanced menu, there is this Option and it is Always enabled when i check.

The -me -d me.bin command is also not working, still Error 26: The host CPU does not have read access to the target flash area. To enable read access for this operation you must modify the descriptor settings to give host access to this region.

I don’t know if this is important but I am booting in Legacy Mode, not UEFI. (I couldn’t install Windows with UEFI)

Well it could be a case of the BIOS option existing but not actually working properly. You can try other methods like the “pinmod” (sorting two audio chip pins at boot time) which is the official method. You could also take it to some computer service shop where they should be able to re-flash the SPI/BIOS chip directly using a programmer. They would basically need to dump it, follow [Guide] Clean Dumped Intel Engine (CS)ME/(CS)TXE Regions with Data Initialization and write/flash the result back.

I give up mate, I can’t even find an Audio Chip on the Motherboard, how small can it be?

Thank you very much for your help and spending time and Energy in it, I will donate a few bucks for that.

Have a great day.