AMT unreachable when powering off

Hi everyone, the issue is exactly as the title says.
I have a GA-Q270M-D3H with ME v11.0.11.1003. AMT WebUI, KVM and everything else is working when the computer is turned on.
As soon as I turn it off AMT goes away. No response on ping and no WebUI either. This is a linux system so I haven’t used any Intel GUI tools to configure so everything was configured by using MEBx menu.
The power control is configured for: <Desktop: ON in S0, ME Wake in S3, S4-5>. IP is static, different from OS and the hostname is dedicated only to AMT. I can ping the hostname so DNS resolution is working, but If I turn off the computer (AC connected) everything goes away. I can see some activity on NIC led, only one indicating 10Mbps link and ready for wake on lan which by the way is working without any issues.
Any ideas? Suggestions? I’m all ears :).
Thanks in advance.

I suggest you ask this question at the Intel forums or Gigabyte support. I don’t know which OS AMT supports and with what caveats, if any. Only Windows drivers exist and maybe they’re needed for the functionality you want but I wouldn’t know. From this forum’s side of view, you can only try to update the firmware to the latest from Intel Management Engine: Drivers, Firmware & System Tools using FWUpdate tool.

Thanks @plutomaniac , I will do so…very frustrating. Intel says AMT is OS agnostic and makes sense because it runs independently from the OS…I’m trying to use it as a IPMI, maybe that’s too much. A friend of mine has a Q370 motherboard from asus and he’s not facing any issues. I’ll take a look at the topic you linked but I have no idea where to start. I need the ME version compatible with the Q270 chipset right?

Are you certain your current firmware is 11.0.x.xxxx? The Q270 chipset was released with 11.6 so it can’t have such an old version by default. Anyway, the latest is 11.8 PCH-H Corporate.

Gigabyte F1 bios for the GA-Q270M-D3H (rev1.0) starts with ME, F6 bios has Latest would be Corporate H. I’d update to latest version (bios and ME) before trying anything else.

I experienced a comparable behaviour for a ME 9.1 AMT machine, but the problem was solved after an update of the management engine.

Yes, typo. It should have been “Corporate”, not “Consumer”. Still doesn’t explain why such a system would come with 11.0 firmware. Maybe a typo at the OP.

Sorry guys my bad. I’m already on F6 bios and I have ME I’ll try to update to and see how it goes. Just downloaded Intel CSME 11.8 Corporate PCH-H D,A Firmware v11.8.65.3590 and it have a bin file inside the rar. Can I flash directly with FPT? Sorry for questions I really have no idea how to proceed
Yep FwUpdate now I got it. Thanks


I have the exact same issue with one of my Lenovo M93p’s.

This M93p has latest Stock BIOS and ME and has never been modded in anyway.

In Power Off state AMT is unavailable, but if I wake it via any WOL tool, I can access all AMT features.

I read on the Intel forum, that in the past this may be due to having used some Windows tool to provision it. But I only used MBEx in admin mode and Meshcommander for any further configuration.

Kinda wired issue. My other M93p’s with the exact same firmware work fine.

I remember having such an issue with an M92p and an Q170 in the past too. But it went away after an firmware update. maybe it was just necessary to reset AMT and reprovision it. In the cas eof the Q170 I had to actually downgrade the ME BIOS, cause the issues only started after having updated to the latest one.

I don’t know what causes this issue, but resetting the settings might solve the issues.