Asus N550JV shutdown every 30 minutes

My laptop is shutting down every 30 minutes.I tried to install intel mei driver and give me this error:your device is not supported.
is possible to reflash mei without disolder bios chip?

When i open Flash Programming Tool and type fptw -me -d me.bin cmd closes
MeInfo give me this:


My programmer and clip have arrived today.Someone can guide me to dump the spi?

How to dump is programmer/case specific so I cannot be of help there. Once you have managed to dump it though, follow the Engine CleanUp Guide and flash it back.

tried pinmode and still got error 26


You bought a programmer, why are you trying to do the pinmod? The programmer is not limited by software restrictions but reads the chip directly. You need to dump it via the programmer, follow the CleanUp Guide and re-flash it using the programmer.

Tried with testclip and didnt’t work.Tomorow i will disolder.


Due to recent security issues some OEMs disabled Intel Management Engine so if the software didnt install then IME may have been disabled at the factory or possibly by a bios update.

Last year i have downgraded the bios and IME got corrupted.

Today is my lucky day.Bios dump successfully


n550jv.rar (3.25 MB)

Yeap, that is indeed a full/proper SPI dump. Now follow the Engine CleanUp Guide on it and flash the resulting image back.

When drag bios dump to flash image tool got this.
Update 3:When i compare mod with original there are some diferences.
At step 5 at If you are working on an Engine region and not a SPI image, go to "Flash Image > Descriptor Region > Descriptor Map" and set "Number of Flash Components" to "0". what should i do.




mod.xml (78.3 KB)

outimage.rar (3.09 MB)

You can ignore the SMBus error. You’re working with a dumped SPI image, not a bare Engine region. You’re certainly following the guide wrongfully if you’re seeing such differences, read it carefully.

I think is ok now.


Probably, make sure to compare the xml from before and after like the guide suggests. It’s a lot easier that way.

When i write dump and press verify got chip with the contents are in disagreement.
System boot up but black screen.

EDIT:Flashed again original dump and system boot up and mei work again :slight_smile:
Thank You plutomaniac and guys from this forum.
You saved me from paying 400 E


Today laptop stuck at windows loading screen.
Keyboard and touchpad stop working in safemode and bios
I think i need to repair bios image

Can somebody help me to repair bios ?Laptop stuck at windows loading,the keyboard does not work and touchpad.

For now, program back in old original working BIOS image that you said worked again on post #16.

You may need to try different program or program version for your flash programmer. Sometimes error only due to buggy version of software, what version are you using?
Latest version I could find of that same program (1.30) is attached - Use “25 SPI FLASH” and “8MB/64MBit” if your chip is not found

I will look at BIOS image tonight for you if you don’t get it fixed before then (3.32 MB)

Here is another dump,and bios from asus website.

bios.rar (3.22 MB)

N550JVAS.rar (2.11 MB)