Asus X552V Win10x64 20H2 shuts down but you can hear the fan still running, did the same when it had windows 7 on it.

I am in a similar position with an Asus X552V It shuts down but you can hear the fan still running, 5 seconds on the on off button is the only way to get it to switch off. It said it had 9.5 so i downloaded the tools ran them to get the info but they threw up an error. On the asus site for that machine it lists
chipset intel inf update driver as
Intel management engine interface v8.1.0.1252, it had 9.5 on it so have downgraded but i didnt uninstall first. Fan still not stopping.
ran the 8.1 info tool:-
Intel(R) MEInfo Version:
Copyright(C) 2005 - 2014, Intel Corporation. All rights reserved.

Intel(R) ME code versions:

BIOS Version: X550VL.207
MEBx Version:
Gbe Version: 1.3
VendorID: 8086
PCH Version: 4
FW Version:
UNS Version:
LMS Version:
MEI Driver Version:
Wireless Hardware Version: Not Available
Wireless Driver Version: Not Available

FW Capabilities: 0x01101C60

Intel(R) Anti-Theft Technology - PRESENT/ENABLED
Intel(R) Capability Licensing Service - PRESENT/ENABLED
Protect Audio Video Path - PRESENT/ENABLED
Intel(R) Dynamic Application Loader - PRESENT/ENABLED

CPU Upgrade State: Not Upgradable
Cryptography Support: Disabled
Last ME reset reason: Global system reset
Local FWUpdate: Enabled
BIOS Config Lock: Enabled
Host Read Access to ME: Disabled
Host Write Access to ME: Disabled
SPI Flash ID #1: EF4017
SPI Flash ID VSCC #1: 20052005
SPI Flash BIOS VSCC: 20052005
BIOS boot State: Post Boot
OEM Id: 00000000-0000-0000-0000-000000000000
Capability Licensing Service: Enabled
Capability Licensing Service Status: Permit info not available
OEM Tag: 0x00001043
Localized Language: Unknown
Independent Firmware Recovery: Disabled

Can anyone help with a diagnosis of the above?

ME FW does not match or have much to do with ME Driver version. To use ME System tools, you need to have the correct matching package per your ME FW version
Looks like you got it figured out, using MEINFO tool anyway, you used v8 system tools, since your ME FW is v8.1.2.1318

Sounds like you have windows set to sleep/hibernate by default when you press the shut down/power-off button in windows (This is the default behavior I believe)
Change it via Control Panel >> Power Options >> On left side >> Choose what the power buttons do (When I press the power button >> Set >> Shutdown)

I can’t check stock BIOS, since X552V is not an actual Asus model, at least not one I see in Google. But, I doubt they offer the full BIOS anyway, so I could not check ME FW version of stock BIOS even if I could download the BIOS now
I doubt you downgraded ME FW from 9.5 to 8.x.anything, because to do that you would need flash programmer, and then BIOS would probably be bricked.
You may have downgraded the drive from 9.5 to 8, that’s possible, but not ideal. I suggest you use the latest driver on your manufacturer driver download page
Or update to 11.0 from here in the forum

So I think you’re just confusing ME FW with ME Driver version, and neither of these may have anything to do with the current issue you mentioned.

Yes it just like hibernate I would guess, sadly that was my first point of call, lid is set to nothing, I disabled hibernate, and its set to not sleep! Power is set to shut down! That’s why I got onto this site!

I also couldn’t find any info on the Asus page its as if it didn’t exist! However I found :-…ws-7-64bit.html

This lists Intel inf update driver 9.3
and management engine interface 8.1

I upgraded bios to 207 (the last one) ages ago, but I re flashed it yesterday just in case it had been partially corrupted. Not that either!

I downgraded the Intel management engine listed in device manager to 02/07/2012. The last 207 bios is dated 10/07/2014

Should i still update to 11?

Any suggestions gratefully received


Anyone have an opinion on this they would like to share?

bump, anyone with any ideas?

bump again or do i give up and crush it?

Try with a windows recovery usb stick, or a windows/ linux cd or usb stickif its related to your windows installation or if it’s ‘hardware’.

I case it’s not related to your windows installation you could try to clean your ME region according to
[Guide] Clean Dumped Intel Engine (CS)ME/(CS)TXE Regions with Data Initialization

I’t possible that you have to unlock your flash descriptor according to
[Guide] Unlock Intel Flash Descriptor Read/Write Access Permissions for SPI Servicing

uncheck this, save. simple as that to fix one of the dumber MS ideas

Hi lfb6 no problem with windows, it was the same with 7 and now 10. Think i might try updating the drivers and see what it will take

Hi Karmic, dont have those options on mine, just sleep and lock.


try shutting down while holding shift key. strange if this isn’t windows problem as you say it happen on w7 too. you bought this machine brand new? did it acted like that from day one?

OK have just found out a gem of information when i was updating windows to the latest version:-

When you ask it to RESTART it shuts down! But it doesn’t restart!
When you ask it to shutdown it leaves the fan running.
When you press the on off button to shutdown (with or without shift) it leaves the fan running and by the heat coming out the CPU as well!

Hope this info is useful in tracking down the problem?


While karmic_koala’s advice is solid.not every setup has that setting visible,so;

Open PowerShell as admin.
Disable Hibernate - powercfg -h off
Enable Hibernate - powercfg -h on

Disable then restart.
Make sure you are using the proper and latest drivers
Starting with chipset,
Intel Chipset Device “Drivers” (= INF files)
Intel RST/RSTe Drivers (latest: v18.31.5.1038 WHQL/v7.5.0.1990)
Intel (Converged Security) Management Engine: Drivers, Firmware and Tools
usb,lan,sound,ATKPackage from Asus support (v1.0.0039) etc…

Asus X550VL support

Updating management engine firmware also recommended,
Intel (Converged Security) Management Engine: Drivers, Firmware and Tools

and lastly,Windows PowerShell (Admin) and run command, msdt.exe -id DeviceDiagnostic
also you can open up a request for an updated bios file

Save the last known drivers (you have downloaded them already at this point) somewhere safe and go for a clean install.still recommended regardless

As rule of thumb,keep your OS,apps,bios and drivers updated

Hi onuracengiz

Been through your excellent guide and run and checked everything. The msdt.exe would not run it gave an error message.

All my drivers etc are the latest versions.
Problem still the same! It might be of note that the machine came with "free DOS" on it and not windows, i wonder if this could be connected with the problem?!