Can't boot into BIOS and resetting jumper or removing the battery does nothing, Can still boot into Windows tho.

Weirdest ISSUE. Sorry did not know EXACTLY where to post, but since you guys are used to all sorts of issues when modding…

After reading a plethora of various forums and watching a ton of “This method 100% works” YouTube videos, I am at a crossroads where I must admit that lifting my arms feels the only course of action I can take.

Turning to Asus support was a farce to say the least. Boilerplate copy/paste responses and stupid recommendations even a grandma would have tried beforehand turning to them for support.

Pro WS X570-ACE (Version 2010 BIOS recently updated, and a new BIOS Version 2103 is available)
⦁ AMD 3900X
⦁ CAPTAIN 240PRO V2 cooler
⦁ EVGA 1000W SuperNova G3
⦁ Gigabyte 2080 Super Gaming OC
⦁ 64 Gb of 3600 CL16 ram (F4-3600C16Q-64GTZR)
⦁ Intel Optane 900P 480 Gb
⦁ Samsung 870 EVO
⦁ 2 HDDs

The problem:
Computer boots straight into Windows 10 Pro, and no matter what I do, I cannot get it to boot into BIOS.

“Solutions” I have tried:
⦁ Resetting the BIOS jumper (RTC CLR),… standard procedure (yes ofc with power unplugged)
⦁ Unplugging every device, cable, disks,memory… EVERYTHING, and the battery for 30 minutes while pressing power button and chanting into the moon.
⦁ Trying to enter UEFI setup from Windows (yeah all the ways) Result is black screen and then boot back into windows.
⦁ Disabling Fast Boot has no effect
⦁ Desktop application from ASUS that should supposedly take me straight into BIOS has no effect.
⦁ Trying an enormous number of versions of various BIOS tools like AFUWIN64, flashbios tools for Linux (ubuntu), even EFI ones without success (always said that either ROM image is the wrong size or something of the other. Converting CAP into ROM with UEFITool… the whole tutorials already tried.
⦁ Creating various UEFI boot USBs to boot from, and following some suggestions with the tools to flash bios or clear NVRAM at least has no effect.
⦁ Using EZ Update in AI Suite 3 in order to update to the new bios, reboots my PC and it makes 2 beeps, which are an ASUS CrashFree BIOS 3 notification that it recognized a BIOS file. It does NOT. Boots straight into Windows.
⦁ Hell, I even tried some MSI and Gigabyte BIOS utilities.

What I am apparently limited to:
⦁ Virtualization is disabled in BIOS (so no AFUDOS trickery or any other such thing)Can’t boot into legacy or 32 BIT. Needs to be UEFI.
⦁ I am strictly limited to any and all UEFI booting.
⦁ NOTHING Legacy. Can’t boot into FreeDOS, MS-DOS or any of that. :confused: I think If I could somehow boot into DOS (legacy mode), AFUDOS would work.
⦁ Whenever I am close to flashing the bios it tells me the ROM size is not correct (yes I have tried AFU tool version with /GAN support,… does not work), BIOS does not support AFU.
⦁ It is an APTIO V BIOS so I need a tool that can work with that in 64 BIT.

Most others on the forums who seem to have this issue, whether they own MSI, Gigabyte or other boards, seem to have solved their issues, since those tools worked for them.
Very rare condition this, and in my 30 years of computer use and bios flashing, I have never seen anything like it.
SO if you have some tricks up your sleeve, or you know a forum I should turn to, please post a link or a suggestion.
Thank you.

Some additional context and chain of events.
⦁ This started happening right after I tried using a BIOS profile from a previous BIOS version. Where it usually shows you the changes it made, all those fields were empty.
⦁ Immediately after reboot, it would not boot. I managed to clear the BIOS by jumper that one time, and it let me boot into BIOS.
⦁ I then re-flashed the BIOS with the same version that was already on (for some reason it allowed me this). But this flash was strange. Where it usually takes up to 4 minutes to slowly flash the BIOS before restart, this time it wen zap in like 5 seconds.
⦁ After I restarted, it would NOT let me into the BIOS any more. But it would boot into Windows.

Ever since, I have been stuck like this.

EDIT: This board is only 4 months old. And it has a 3 year warranty, so it is still well within my RMA capabilities.

@RobJoy - Does this CPU have integrated graphics? If yes, remove all hard drives, and PCIE graphics, then boot and see if it goes directly to BIOS, if not, reboot and try to enter BIOS via key.
How do you know disable fast boot = no effect, if you can’t enter BIOS to disable Fast Boot?

Black screen after trying to enter via windows advanced boot or repair options, may mean your graphics card needs updated GOP.
If the above no graphics card test does not help, try older graphics card if you have one.

Stop trying to AFU anything here! At least for now

>> This >> Sounds like incorrect model BIOS flash, but it should have been blocked >> ⦁ This started happening right after I tried using a BIOS profile from a previous BIOS version. Where it usually shows you the changes it made, all those fields were empty. << Not sure what you mean at the end?

You may need to get flash programmer and SOIC8 test clip if BIOS is soldered to board, or U Type Flat IC extractor if BIOS is in socket.

So, you can boot to EFI/Shell on USB? Remove ALL HDD/SSD/NVME and try, using this guide, mainly for the file attached, put that on USB renamed to >> Shell.efi
[GUIDE] Grub Fix Intel FPT Error 280 or 368 - BIOS Lock Asus/Other Mod BIOS Flash

Since you can enter BIOS, this why remove all drives, so USB is only attached drive, it should then boot to this and once at grub prompt do the following and show me output (I am not 100% sure this works on AMD, so I want to see what it shows you)

First, test changing these two things, and if it looks like it changes them then go ahead and test and see if you can get into BIOS on reboot. It should give you current value, then say setting new value, and then NOT say offset out of range at end
Fast Boot variable >> 0x1 << Set >> 00 ---------- So, at grub prompt, case sensitive >> setup_var 0x1 0x00
^^ This should already be 00
CSM (to enable legacy so we can DOS) >> 0x194 >> Set >> 01 >>> Same as above >> setup_var 0x194 0x01

Then try to boot to BIOS, and or see if you can boot to DOS On USB

If not, then go back to grub, if it looked like the changes were being made, and make this change (try both, if first does not work). Once done, reboot and shut down, then hit the reset button and see if it boots to BIOS, if not try second one
Flexkey >> 0xE6 >> Set 0x02 or 0x03 >> So setup_var 0xE6 0x02 or setup_var 0xE6 0x03

If grub looks like it’s failing, we can make same changes with RU program in a much more for sure way, but you’d have to be able to boot to DOS for that. Same applies to BIOS dump/fix/reflash via Flashrom method.

If worse comes to worse, I will show you method to reflash via AFU in windows but I hate to go there

1)remove power
2)jumper the reset cmos pins
3)remove cmos battery for 3 min
4)reinsert the cmos battery
5)remove the jumper from the cmos pins.

Keep in mind if the flash is problematic it is possible that you cant go even in windows after that.

@boombastik - he can already, and ONLY, boot to windows, this is the problem.

Do you have OLD CPU, and I mean old series/models etc (not familiar with AMD)? If yes, remove the new one and try older CPU and see if same issues, can’t flash via AI Suite etc.
I say this because these BIOS use one part of the BIOS for new type CPU and other part for old type CPU, so maybe old CPU can let you flash and not get ID Mismatch
It does sound like you flashed in wrong BIOS though, based on what you said that I mentioned this about above, and what you said in the other thread. Generally this isn’t possible, but sometimes it happens if/when you try.

@Lost_N_BIOS i have worked with a motherboard that when corrupted settings exist in the cmos chip only with the above sequence i can reset it.
If i remove the battery or if i jumper cmos pins alone it not clear it. It need both of them in the same time.

Yeah, I know what you mean @boombastik - I’ve ran into similar before, sometimes 24 hour power drain with no power on the board, battery removed, CMOS Pins shorted is all that fixes it sometimes too.

Since the BIOS DOES actually reset after I remove the battery. The date goes back to 1970, I can see it in windows install date. Default reset state of BIOS has fast boot disabled. Also it is disabled in the Windows.

It is black screen at the start of the boot where usually ASUS logo would show, well before it loads Windows.

I mean that each time you do some change in the bios, at the end when you "Save changes and reboot" it shows you a list of changes you have made. Example It would write CPU frequency "[3.800 Mhz -> 3.900 Mhz]", every little change you make.
So when you load a profile, it also displays all the changes made of every setting compare to the current BIOS settings. Well at that time it just showed empty brackets like Bla bla bla 1 "[ ]", Bla bla bla 2 "[ ]".

You missed the point of the whole topic. Under no circumstances can I enter BIOS, no matter what I do.

I have already done this 8 times up to this point.

- Removed power cable,
- unplugged any and all devices, even internal ones.
- bridged the jumper pin,
- removed the battery for 28-35 minutes,
- at the start I was pressing power button to discharge as usual
- When I came back, I put the jumper back where it should be.
- connected everything and put in power cable
- turned back power

To my amazement,… as much as I have expected from the previous 7 times.
Boot straight into Windows.

I mean, it is an epic mystery this. If the BIOS was corrupted I would not be able to boot into Windows is my guess.

What I believe has happened, is that BIOS is fine, but where variables should have values, they are missing (remember I told you about the Profile that loaded and entered empty values?).

When you flash a bios, it remembers some values and and takes those into new bios. But if it has no instructions, no values to take, the bios is fine, but it does not know what to do.

I have not tried that long of a drain.

I shall leave it over night today going into tomorrow until 17:00 in the afternoon when I come back home.

It is what I did. bridge jumper AND take out the battery. Seemed logical to me.

I think I will return it to amazon.
They gave me a full refund, and I will get a Gigabyte X570 Aurus Master.

It has 2 BIOSes and it has an easy bios flash procedure from USB without needing even to have a CPU in the board.
Can’t beat that.

@RobJoy - This >> It is black screen at the start of the boot where usually ASUS logo would show, well before it loads Windows. = What I mentioned
GOP/Graphics card vBIOS issue to where it’s not letting the UEFI GOP load properly, and when you spam the “enter BIOS key” at bootup, it sits there in blackness correct, instead of loading out to windows? If yes, that confirms this, do as I mentioned graphically.
Sorry, about the last thing you quoted by me at first, I left off the 't of Can’t - I knew the whole point of the topic, so add a 't on that can’t and read that sentence again

In the end, that’s a choice I would have made too, from the beginning,I hate Asus BIOS and prices, but mainly the BIOS