DEll latitude 5500

I have two dump bios
first - worked and have first realese of bios
second - updated and not worked - started and laptop show me two orange/one white is a CPU failure.
Who can help me?


This is in wrong section of forum (mod BIOS results), so I’ve moved it for you.

Are these programmer dumps, like CH341A? What CPU do you have?
When you say “updated” what does that mean? Did you modify the BIOS and try to update, or did you mean you updated using Dell stock BIOS update package?

Genuine Intel CPU 0000 @1.60Ghz
Core count 4
Processor ID 806eb

What is the CPUID? This is an ES CPU, so it may not work due to that, or could be corrupted BIOS.
I need you to answer my questions above. Also, please link me to the BIOS you tried to update to (if you tried to update to newer version from Dell). If you modified the BIOS yourself, and did not try to do a Dell update, let me know.
I do see some issues in the bad BIOS, but I need to see the stock BIOS first to know if it’s normal, or to try and figure out what happened.

You will need flash programmer to fix this, I assume you have this now, correct? If yes, dump both BIOS chips and send me the contents as they are, in a zip/rar

Look topic
first link - its first bios v0.4.3
Second link - its updated first bios and now not working. CPU error

Maybe language barrier? Yes, I see first link is good, working, OK BIOS - understood.
Second link is a copy of your bad BIOS, somehow you dumped it (?) This is what I am asking about >> Are these programmer dumps, like from flash programmer such as CH341A or other?

Did you modify BIOS and flash it? Or, did you simply try to update BIOS using Dell normal update process?

Please link me to the Dell download page of the BIOS you tried to update to (Second BIOS, stock from Dell) if you tried to update to stock BIOS from Dell using stock method.

second bios i am updated from first bios dell oficcial last version. Dumped programmator -TNM5000.

Thanks, that explains better what I was asking. Please link me to second BIOS download at Dell


Nope still nothing up top for Link to second update version BIOS Download From Dell - give me URL To BIOS download page at Dell’s website for your exact model and the exact version you used.
Additionally, there is not even a stock extracted BIOS from Dell at top, which I don’t want anyway, but just saying that’s not there either.…-laptop/drivers

Is this the exe you used?…_3540_1.4.2.exe
No, that is not same version, well same version but different BIOS build date (So Dell switched BIOS and didn’t change version, they probably know something is broke in exe you used!).
Please upload for me the exe you used…_3540_1.1.8.exe

that’s not it either, maybe one right before this one, it’s only a month newer than what you flashed that failed (So they’ve changed this BIOS version three times without changing actual version!)
Do you not have the exe you used on your desktop or downloads folder anymore?…iew?usp=sharing
may be its correct

That’s fine, finally we found what I needed, thanks! Please wait, let me see if I can figure out the issue and fix a BIOS for you.

Does this board have a single 32MB BIOS chip, or two 16MB BIOS chips? ME FW is same version between each dump you sent, but VERY different, which should be exact same, but I’ll have to dig into that to see if it’s just normal changes possibly or something corrupted.
EC FW is also different, which is normal between BIOS updates for this to change

* Edit - do you have two of these systems? If yes, please run MEINfoWin -verbose from V12 ME System tools package from here, and show me output (mainly the end is what we need to check)
See if Measured or Verified Boot is enabled on the left/FPF side, if it is then you cannot put in mod BIOS on this system so I cannot fix BIOS as that would be a mod BIOS - due to Intel BootGuard
Intel Management Engine: Drivers, Firmware & System Tools

If you only have one of these systems, program back in your old working BIOS and do the above. Actually, why don’t you just do that now, and then update to the new latest version of this same BIOS from Dell (I linked above)

one chip 32mb…iew?usp=sharing

Pls make clearme and bios ready to update. Thanks

Thanks. Sorry, I don’t know what clear ME means, do you mean clean ME FW? If yes, that would already be done by Dell, unless you mean update and transfer setttings, if yes I can do that, if we can put mod BIOS on your board.
Let me check your ME Info. As mentioned, best way for you to do this is flash back your working BIOS, download the new Dell BIOS (not same one you used before), the one in link I posted at #12 and then update the normal way Dell has you update BIOS on this system.
Do not be worried, that is not same BIOS you used before, even though the actual BIOS version once you install it would be same (They used same version for three different builds)

* Edit, and I checked the MEINfo, thanks, good thing we checked. You cannot modify BIOS on this system (manually editing I mean), you can only flash Dell BIOS using Dell official method.
This BIOS has Intel BootGuard enabled (Measured + Verified), this is burned into the PCH chipset, and it’s set to Profile 5 FVME = Immediate Shutdown upon boot of any single edited byte of the BIOS (However, this may only be last volume, I am not certain).
But, since you can boot and run first backup BIOS, there is no need to edit or modify any BIOS here, simply flash Dell stock BIOS in the normal manner to update to latest.…_3540_1.4.2.exe

Thanks for answer
When i am flash dell stock bios 1.4.2 i haved brick. LEd Blink 2 orange and 1 light

FYI, that is a Pre-Production system with PRE hardware & firmware. Almost certainly the cause of the brick.