[Help] Intel M.E DQ77KB

Hello someone can help me, after I do a rewrite of bios using the files of this topic (Link) my intel AMT stopped working and together a network adapter. Intel M.E is reset. I tried to flash him but couldn’t.

One of the reasons I used this bios file was that on my old bios it could not detect my mini-pcie wifi card in the slot. with this worked but got these errors. more before i backed up the old bios using the spi recorder


Just try with recovery mode.
You should download the latest bios of INTEL official website(format"bio"),and put it into the USB disk.Then shut down the machine,open the case,and release the jumper of MFG in your mobo,and launch the machine.
It would flash the bios automatically.

Thank you for your help. I had already done this with version 59, 60, 61, but the Intel atm was working but my mini-pci half network card is not recognized by these versions above. I downloaded version 58 and it worked normally and still recognized my mini-pcie network card. only I’m in the older version.