Help needed to identify missing driver

Windows 7 x64 on Intel H310C (R2.0) chipset. W7 is officially supported on this chipset by intel and gigabyte, ive got 7 installed, chipset inf installed but i have a missing driver i cannot identify.
Hardware Ids - ACPI\ACPI000E
Parent - ACPI_HAL\PNP0C08\0

I also have PCI\VEN_8086&DEV_A2BA&SUBSYS_1C3A1458&REV_00 with a yellow bang that is Intel Management Engine if i am correct.

I used the chipset-10.1.17 package that intel says supports w7 but there isnt a w7 folder inside. Ive used the drivers direct from intel but i can redo the install and use the gigabyte driver packages if needed.

Any help is appreciated and can supply further details if needed. moop.

@moop :
Welcome to the Win-RAID Forum!
Regarding the “missing driver” for the device with the HardwareIDs ACPI\ACPI000E I found >this< solution. Maybe it helps.
Regarding the Intel MEI driver for Win7 I recommend to download and to install the “Intel MEI Driver v1914.12.0.1256 (Windows 7)”, which you can find within the chapter A2 of >this< page.
Good luck!
Dieter (alias Fernando)

I disabled a lot of the sleep states in the bios of the B360 system that uses intel igpu and didnt have any problems. Resetting the H310 bios to defaults didnt solve it but i will go back in an have a look. I didnt install IME driver on the B360 and that pc works fine and if this is just a gpu issue rather than a chipset issue and the system is stable i may be able to live with that if it means i can use w7. Thank you Fernando :slight_smile:

Edit, Installed Intel MEI Driver v1914.12.0.1256 without problem. :slight_smile:

Hi @Fernando , i didnt solve the issue because the system is running fine on a new install, aero isnt crashing and there are no display issues, im using msahci and the IME driver you suggested, the system has been very stable and im happy. Thank you for your help


Hardware Ids - ACPI\ACPI000E

I think you are missing acpitime.sys for win7

It is in Intel 300 series IO_USB drivers which I think Canonkong posted a while ago. I don’t seem to be able to post links.