Modded Intel AHCI and RAID Drivers (digitally signed)

I have repair and it become standar ahci if i use 64bit RTS oh no.

@Hvngskts :

Here are the requested information: [Tips+Discussion] Usage of “mod+signed” Drivers

I use crack windows 10 pro 64bit not update so i didnt need import win CA raid certerficate right? I am in Viet Nam. Thank you so much . My english not good. I was setup again with file rste driver and software 10mb and 64bit Intel Rste AHCI @ RAID driver so restard windows and it loat drive in to standard sata AHCI but it just have good write like setup not have 64 bit intel RSTE AHCI.
So do i need remove driver and setup not have 64Bit RSTE AHCI for the true name device . Pls help me thanks you very much.

16339568373608797581207091290078.jpg

20211011_181934.jpg

@Hvngskts :
It is not easy to understand you.
Which specific driverpack did you install (which is its exact name) and what have you done thereafter?
Which AHCI Controller name is now listed within the "IDE ATA/ATAPI Controllers" section of the Device Manager?
Why did you install the Intel RST(e) Software?

No the first i just have standar AHCI controller now i use your driver so goos and then i use driver hub to have good driver for intel best thank you.

16339609504841157405025575371690.jpg

What is the new update?

@BedroomCommunity : New is the generic mod+signed Intel RST driver v17.11.0.1000 dated 09/30/2021.

Hi @Fernando and hello everyone , first of all sorry for my bad English.
I own a B75 mobo with an Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller and a Samsung 850 evo. My system reaches only half of the maximum random 4k speed under Windows 10 (even performing a clean boot).
The issue isn’t present under Windows 7 and 8.1 and it happens only under Windows 10 and 11 (I’ve tried even clean install of 10 and 11).
I’ve tried to install several versions of intel drivers (from the oldest to the newest, untouched and modded too) and I figured out that the 11.2.0.1006 is slightly better (you can see the results inside the attached file).
I tried to disable Meltdown and Spectre patches with no changes too.
After many researches I get the impression it’s an Intel(R) 7 Series/C216 Chipset Family SATA AHCI Controller common and widespread behaviour under Windows 10 and many users ended giving up or thinking it’s the normal way the pc should work (but it isn’t since the speeds are higher on windows 7 and 8.1).
What could be the solution?
Thanks in advance to anyone who answers

System info:
MOBO: DB75EN
CPU: I7 2600
RAM: 16GB DDR3
SSD: Samsung 850 evo 256gb (SATA III)
GPU: Zotac Gtx970

Screenshot (53).jpg

Screenshot (51).jpg

What’s new?

@vincio_vt : Welcome to the Win-RAID Forum!

I don’t know it. Have you read the start post of >this< thread and followed the appropriate advices?
Regards
Dieter (alias Fernando)

@BedroomCommunity :

To whom did you address this question? This seems to be your favorite question, because it is rather similar to your recent post. If you want to know the changelog of any new Intel RST driver respective the differences compared with the previous version, you should better ask the Intel Technical Support than us. Intel never publishes a changelog regarding their driver development.

yes
sorry

@Fernando : thank you for the reply.


Yes, I’ve followed all these advices but nothing worked unfortunately (SSD firmware is up to date, I’ve tried all bios possible settings combinations, SSD reset with Samsung secure erase, and everything OS side).


It is my based deduction supported by the fact that I own a HP 2570p with same AHCI controller and with another Samsung 850 evo 120gb and under windows 10 I got very similar results. Furthermore I came across similar benchmarks on internet from other users with Intel(R) 7 Series/C216 Chipset. An example comes from @Hvngskts as you can see inside his #1325 reply of this thread. I don’t know but something makes me think it isn’t a mere coincidence but the result of an interference of some kind beetwen this specific hardware and Windows 10/11.
Let me know what you think about this mistery

Nobody?

@ole258
Your last post regarding the missing signature of my mod+signed Intel RST driver v11.2.0.1006 hasn’t yet been transfered to the new Forum home, but I have read it.
Which OS are you running, which Intel chipset has your mainboard and to which mode (AHCI or RAID) has the on-board Intel SATA Controller been set within the BIOS?

OS: Win11 Pro x64
Chipset: i5 2520m
Mode: AHCI

@ole258
You are right - Windows 11 doesn’t accept the old digital signature given by me on 05/11/2021.
Attached is the same “Universal 64bit Intel RST AHCI+RAID driver v11.2.0.1006 mod+signed by me”, but with a renewed digital signature.
This is what you see after having done a right-click onto any *.cat file and chosen the options “Properties” > “Digital Signatures”:


Universal 64bit Intel RST AHCI+RAID driver v11.2.0.1006 mod+signed by Fernando.rar (290.1 KB)

1 Like

Hey,
Looks like links died again

@bt1
Which links died? Which message do you get?

@Fernando thx for reupload