[Need Help] Bricked ASUS A75VM Notebook BIOS


after changing some settings in the BIOS, my Notebook doesn’t start/boot anymore. Now I am trying to recover my BIOS but I am totally lost. I don’t know if my BIOS is from Award/AMI/Phoenix or Insyde.

Maybe someone can help me how to fix my Notebook :slight_smile: I tried removing the CMOS Battery and it didn’t help.

I am totally confused that changing some settings in the BIOS can brick a Notebook??

Edit by Fernando: Thread title customized

@ Havit:
Welcome at Win-RAID Forum!

If you can enter the BIOS, you should choose the "Default Optimized Settings" and store them as first step.
After having recovered this way the "normal" BIOS settings and rebooted, you can try to redo step by step your previous BIOS settings.

Good luck!
Dieter (alias Fernando)

Hi Fernando, thanks for your reply, but the thing is I can’t enter the BIOS, I got only a black screen, the display doesn’t show anything when I turn it on.
I am trying to follow these steps that i saw another forum


Because I have a different notebookmodel, I am not sure if those steps will work on mine.

Now I am trying to figure out from what company my bios is to follow the recovery steps on https://www.bios-mods.com/bios-recovery/
maybe you can help me with that? :slight_smile: my bios can be found at: http://www.asus.com/supportonly/A75VM/HelpDesk_Download/

The ASUS A75VM laptop BIOS is an AMI Aptio IV UEFI one.
Look here:

Thanks again Fernando :slight_smile:

But is this Tool the right one for my BIOS? I tried to open thefiel with the phoenixtool and it says it’s an insyde bios? Which one can I trust now?

This one even tells me a recovery filename

No, the PhoenixTool message means, that it is either an EFI or an Insyde BIOS.
This is what the developer andyp has written >here<:

Believe me: Your BIOS is an AMI Aptio IV (="EFI") one.

BIOS platform.png

Ok, I believe you :slight_smile:

But still I can’t get it to work with the recovery procedures. Maybe I am pressing the wrong buttons? CTRL+HOME Keys… on the german keyboard layout it’s the STRG+Pos1 Key, right? And does it matter which Strg-Key I press? The right or left one?



Ok, I gave up with smashing the buttons… :frowning:

So the only thing that could help me is desoldering the chip and reflash it, right? Or could something else be broken besides the bios-chip? As I said, I just changed some settings in the BIOS menu, that’s all I did.

I already have an raspberry pi. Is this enough to reflash the chip? Do I need urgently the resistors and the capacitor from the raspberry guide? Or can I do without them?

So I decided to buy a ezp2010 to flash the bios chip. It took some time but it’s all here now. Now my problem is that the dump of the original bios is totally different as the bios files from the asus websites. Could someone please tell me what i did wrong or have to do something else to get it working? here is a example. dump that was on the chip:

and bios from asus website:

The BIOS from ASUS has an AMI capsule at the top but that’s not the issue. They only include the BIOS region and not the rest of the SPI components. What setting did you change exactly before the issue occurred? Can you compress and attach here the full dump from the programmer?

I am not sure anymore what i changed, I changed a lot of settings, boot order etc.

here is the full dump

i want to fix this notebook so bad :frowning:

biosdump a75v.zip (3.76 MB)

Ok, in your case you have your own actual dump of the SPI chip and claim that the problem occurred only by changing BIOS Menu settings. In such a case, it’s best if you reset/clean the NVRAM area stored inside the SPI chip so that you won’t lose any system-specific info such as DMI Info, Serial Numbers, SLIC and so on. Resetting the NVRAM area should be easy now that you have a full dump and a programmer. But I don’t know how to do it exactly and this small guide doesn’t help much in this case from what I can see. So, I will notify @CodeRush who can probably tell you exactly what to do to clean the corrupted settings stored there. I would wait for his reply first.

Thank you very much, I will wait for a reply.

Thank you, thank you, thank you plutomaniac :slight_smile: I googled a little bit for NVRAM Settings and this post helped me to get going: http://www.ondaforum.com/topic/3114-how-…ash-programmer/

I did it all with the MMTOOL.
I opened with it the oldest bios file from the asus website for my notebook and extracted the GUID CEF5B9A3-476D-497F-9FDC-E98143E0422C into a file. Then I opened my own dump in the MMTOOL and replaced the same GUID with the data from the file i extracted before. Now my notebook works again. thank you so much for your hint :slight_smile:

That’s great, in your case cleaning the NVRAM was enough. Thank you for the link to that guide, I missed it when I did a quick google search before. Out of personal curiosity, did you replace both GUID CEF5B9A3-476D-497F-9FDC-E98143E0422C from the BIOS region? The ASUS BIOS has only one such GUID.

Yes, I replaced both GUIDs in my dump.

But I still have one question. After my notebook was working again I tried to update the BIOS to the newest version. It ran till 100% but at the end it showed me an error(don’t know the message anymore, could be verification error). Everything is still working fine, but why did the error appear? Could it be because of the the NVRAM modifications?

I don’t know, especially without an error message. Maybe only one of the two GUIDs was supposed to be replaced. But that’s beyond my knowledge, maybe someone else knows.

Same here Havit.

I updated today the BIOS to the Ver. 234 (K45VMAS234) and all was fine till 100 % (at the Verificiaction). He didnt accepted that BIOS Version. I updated that with win_flash (bad idea) and I clicked on "leave" and the notebook Asus K75VM freezed. That was not a good sign. After a restart the screen was ofc black and BIOS crashed. I tried the option with USB but it doesnt work. I dont understand that GUIDs thing, I hope it will help me too. :frowning:

I have the same problem. Were you able to solve it?